Duplicate Messages from vtext.com

Discussion in 'Motorola Droid 2 Global' started by jerrywaggoner, Jan 4, 2011.

  1. jerrywaggoner

    jerrywaggoner New Member

    Joined:
    Dec 20, 2010
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Using a D2G and Handcent, I am receiving two copies of all messages sent to mynumber@vtext.com. I have notifications turned OFF in the stock msg app, and this ONLY happens with messages coming from vtext.com. Anyone else experience this? Any solution? Thanks.
     
  2. sharondet

    sharondet Member

    Joined:
    Dec 30, 2009
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Fredericksburg, VA
    Ratings:
    +0
    I am seeing the same thing, although one copy is going to the contact, and one is going to "anonymous"-the from field is blank on those. I never had this issue with handcent on my D1

    Sent from my DROID2 GLOBAL using DroidForums App
     
  3. Rooski2u

    Rooski2u New Member

    Joined:
    Jan 13, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    If you're still having this issue, I found it's a problem with Handcent. With Handcent removed, the built in messaging client won't get duplicates.

    If you go into the settings for Handcent, under "Receive message settings", the last item called "Self-check" is enabled by default. Uncheck this option, and you won't get duplicate messages sent from email, anymore. At least, if works for me.
     
  4. jerrywaggoner

    jerrywaggoner New Member

    Joined:
    Dec 20, 2010
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    By golly, that seems to work. Thanks for the tip.

    Do we know what that option actually does? Will disabling it have any negative effect? Seems strange there would be a user-selectable option in the program that is on by default, but turning it off somehow makes it 'work better'.

    Thanks.
     
  5. Rooski2u

    Rooski2u New Member

    Joined:
    Jan 13, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I'm not sure of the exact purpose of the option, but I did find an older thread on another forum, where the OP was complaining about randomly losing incoming messages before being able to view them, when using the "popup" feature, and one of the members was suggesting to enable this option to prevent this from happening. It appears that months ago, Handcent must have had this option off by default, and newer versions defaulted to on.

    I found this solution just by trying different settings to see if I could cure the duplicate message issue, but I have no clue if leaving it off will have ill effects, like a potential for lost messages. I guess time will tell, but hopefully the current version is stable enough. Maybe the setting mainly helps with the "popup" feature, which I don't use, anyways.

    I've only had my Droid X for about a month, and I don't text, alot. I've just been spending lots of time putting it through it's paces, and working out all the kinks that I find, and figuring out how to make the best overall use of it.

    Here's a link to that thread, I had mentioned:

    WARNING: Handcent SMS Loses Messages! - Android Forums
     
Search tags for this page
disabling vtext
,
duplicated text vtext
,
how to disable vtext
,
how to turn off vtext
,
receiving vtexts on droid bionic
,
text messages coming through vtext
,
vtext
,
vtext duplicate messages
,
vtext sending duplicate messages
,

vtext.com