droid x2 forcing a subject linr to be added to txtmsg

Discussion in 'Android Tech Support' started by samscorgis, Dec 11, 2012.

  1. samscorgis
    Offline

    samscorgis New Member

    Joined:
    Dec 11, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    I noticed this weekend that all of my outgoing text messages were failing. Doesn't matter if I initiate the conversation or just a reply, every single message has to have a subject line manually added to it before it will send the message. Otherwise it fails to send the message. I was getting really frustrated and added a subject just for grins and was surprised when it actually sent the messages that way. pITA is there a fix for this?
    Thanks
    Samscorgis
  2. GoCliffGo05
    Offline

    GoCliffGo05 Developer Relations Staff Member Premium Member

    Joined:
    Aug 16, 2012
    Messages:
    2,808
    Likes Received:
    305
    Trophy Points:
    83
    Location:
    Maryland
    Are you stock, rooted or ROM'd? Are you using the stock messaging app or a 3rd party app? Are you on Verizon??

    First think I would suggest, depending on your answers to the above would be to go into settings - apps - all, find your text messaging app and clear data and cache... this will probably delete any saved messages though. If you are using a 3rd party app, try a different one, or the stock one and see if it goes through.
  3. samscorgis
    Offline

    samscorgis New Member

    Joined:
    Dec 11, 2012
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    huh?

    Sorry, I have no idea what you just asked me. Yes I am on Verizon. I have deleted all the messages but that did not help. It is just the standard ap that comes with the phone. Can you explain in simpler terms how to clear the cache? I know how to do it on my PC for several different programs, just not on anything android. Thanks for your patience with me.
    Amy
  4. GoCliffGo05
    Offline

    GoCliffGo05 Developer Relations Staff Member Premium Member

    Joined:
    Aug 16, 2012
    Messages:
    2,808
    Likes Received:
    305
    Trophy Points:
    83
    Location:
    Maryland
    No problem, sorry for the confusion but you answered my questions. Go to settings - apps - click the "all" tab on the top. Scroll down and find the text messaging app. Click on it and you will see an option to wipe data and/or clear cache.

    Sent from my DROID RAZR HD using Xparent Cyan Tapatalk 2