Droid X having app restore probem running Liberty 1.5

Discussion in 'Liberty ROM D2' started by cananot, Feb 15, 2011.

  1. cananot

    cananot Member

    Joined:
    Feb 15, 2011
    Messages:
    51
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Richmond,Virginia
    Ratings:
    +0
    Ok really new to the whole rooting and custom rom's so I followed the instructions to the T, I used Zroot to root and used Droid overclocking and superuser.apk and installed Titanium backup along with DroidX bootstrap and went throught the whole processes and installed Liberty 1.5 and it works fine the problem is I tried to get my apps to reinstall by using Titanium back up and i have tried like 8 times and it does it but nothing gets installed so i reboot and try again and select restore all apps and data and it gets about 1/2 way and says Titanium doesn't have root access and locks up and if I try to use Roottools.apk it says phone must be rooted??? So I reboot again and Roottools.apk works fine but still cant get my apps to reinstall ?? I go into file mrg and all the apps are right there and if I press to install it says app isnt installed? I have been to the marketplace and it even says app installed but I cant find it but on my sdcard and wont install from there. So any help with this would be great any at all ..

    Thanks for your time.
     
  2. Kicking it droid style

    Joined:
    Feb 16, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    First your posting in the wrong forum,you running on an X and your in droid 2 forum and you need help which if you looked at the forums you would see the help one.

    Second as you can see no one is helping you why? Cause it looks like people on here don't really help unless your in there click sorta speak.I just joined today cause of a friend and I'm by no means impressed by this site.The reason for this site is to help and lead people in the right direction which this site isn't doing as you can see just look at all the threads with no help and half of the members are helping people thru taptalk which is there phone so they are here to help cause really who wants to answer problems from there phone unless there are dedicated to helping others those people are the ones you want to help you with your issues ..I live on Droidlife.com way better site and you will always find help unlike here...

    Ok here is what you do go into root tools by jrummy and go and restore from there let it go thru the process and reboot and you should be fine but you might have a couple of problems cause you have tried using Titanium back up and thats locking up for a reason which I assume you had a problem to begin with and you did a back up anyways thinking when you installed your new rom everything would be fine, WRONG! So you really didn't follow to a t like you said which leads me to believe you shouldn't be rooting and installing roms on your phone cause your not smart enough cause your taking short cuts hence why you are on here asking for someone to fix your mistakes , if that doesnt help then you gonna have to start over again and get help from someone who has done this several times cause you can't do it on your own thats a given. Don't mean to sound harsh but I deal with this all the time and people never tell you everything which makes it hard for guys like me to help.

    Join Droidlife we will take care of your problems
     
  3. cananot

    cananot Member

    Joined:
    Feb 15, 2011
    Messages:
    51
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Richmond,Virginia
    Ratings:
    +0
    WOW! Really? and you help people? I had no problems Rooting my X none at all and installing Liberty was a breeze I said have an app restoring problem did you not read the thread?? Ok your right I did post in the wrong forum I thought cause there was so many issues in this forum I would post in it and your right no one is helping me with my problem which sucks but what can I do keep posting and reading til I find the answer. And I give you credit cause I did have a problem before I did all this but nothing to stop from making a good back up.Wow your right I did what you said and now my apps are all back Sweet!!!!:icon_ banana: Ok I stand corrected you do help people. Thanks
     
  4. Kicking it droid style

    Joined:
    Feb 16, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Yes I do and I did read the thread,thank you.. Ok before you get all excited like you solved a major crises,go and check all your apps and see if there working put your phone thru the paces cause there still be a problem there always is.By the way liberty is a so so rom there is soooo many better ones out there I'm not a fan of liberty really don't like there logo or the raising of the flag screens looks choppy,and as you can read there having major issues with the 1.5 stay away from that til they fix it,cause all im seeing is phones turning into bricks...
     
  5. RUKKUS

    RUKKUS Member

    Joined:
    Jan 20, 2011
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    whatsup with all the negative comments?

    did you try re-rooting?