HELP !!! BUgged Liberty 1.5

Discussion in 'Liberty ROM D2' started by randizzard, Feb 21, 2011.

  1. randizzard

    randizzard Member

    Joined:
    Jan 17, 2011
    Messages:
    138
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    ok heres my issue.... i'm running Liberty 1.5 on the droid 2 and i downloaded the watermark'd theme in the mod toolbox and now nothing is getting SU permissions and now i cant reboot into any recovery at all this is starting to scare me.

    Just tried using z4root to re root but keeps rebooting before completed. Please help me!!!:icon_evil::icon_evil::icon_evil::icon_evil:
     
  2. trentreed

    trentreed New Member

    Joined:
    Feb 14, 2011
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Try turning phone off then plug into wallcharger sometimes
    That work to get you into recovery
    Or. Sbf and start fresh
     
  3. Tillyswilly

    Tillyswilly Active Member

    Joined:
    Aug 23, 2010
    Messages:
    1,060
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    Bham
    Ratings:
    +0
    have you tried a batt pull and see if that does it? usually that will refresh the phone and start working right...if that doesn't help I would just sbf and start over myself
     
  4. romanrish

    romanrish Active Member

    Joined:
    Dec 10, 2009
    Messages:
    124
    Likes Received:
    0
    Trophy Points:
    31
    Ratings:
    +0
    I would try opening the SuperUser app and going to settings. There is a selection to update SU binaies. This has happened to me before, and that is the way I fixed it.