Droid x and pop 3 e-mail problems

Discussion in 'New Member Introductions & Site Assistance' started by mike frazier, Feb 9, 2011.

  1. mike frazier

    mike frazier New Member

    Joined:
    Feb 9, 2011
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I have my 2 pop 3 e-mail accounts loaded on my droid x as well as my gmail account. The problem I am having is getting my droid to send out my e-mails on one of my pop 3 accounts instead of the gmail account. I do not have gmail on my desktop so never check that account. I am however receiving all my pop 2 e-mails on my droid x.

    I have my settings in my phone to where one of those pop 3 accounts is selected as the default account but that does not seem to matter when it comes to sending out new e-mails. Any help would be greatly appreciated.
     
  2. z_man96

    z_man96 New Member

    Joined:
    Mar 19, 2010
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Do you have a secure pop 3 email account? On my original droid the only way that I could send emails was thru a secure server. I could always receive them but never send until I had secured setting setup.

    Sent from my Droid using DroidForums App
     
  3. BayouFlyFisher

    BayouFlyFisher Rescue Squad
    Rescue Squad

    Joined:
    Dec 10, 2009
    Messages:
    4,958
    Likes Received:
    17
    Trophy Points:
    168
    Location:
    Baton Rouge, LA
    Ratings:
    +17
    When you can't send pop3 it is usually the outgoing port that is wrong. Try [FONT=&quot]587 or 465.

    Good luck.
    [/FONT]
     
  4. BayouFlyFisher

    BayouFlyFisher Rescue Squad
    Rescue Squad

    Joined:
    Dec 10, 2009
    Messages:
    4,958
    Likes Received:
    17
    Trophy Points:
    168
    Location:
    Baton Rouge, LA
    Ratings:
    +17
    Here's a write-up I did for a battery saving thread:

    [FONT=&quot]Emails: I don't know what email app you use, but try this. It saves battery power and in some cases emails arrive quicker. This scheme will have you using only the Gmail app on the phone for all email accounts whether they are pop3 accounts or Gmail. Go to the Google Gmail inbox on your computer and log into the Gmail account. On the top right of the screen is an option called Settings. In there is an option to have the Gmail program poll your regular, non-Gmail accounts (From the inbox; Settings/Accounts & Import/ Check mail using POP3). Provide the email address and the password. The Google Gmail program will then poll your other accounts on a frequency from 1-5 minutes and push the email immediately to your phone. The polling frequency is determined by each account's activity - more emails = faster polling. This saves battery power because on the android OS pop3 accounts are polled at a frequency of 1-30 minutes and that really eats battery. Because the phone goes and checks those accounts for mail whether there is mail there or not.[/FONT]
     
  5. mike frazier

    mike frazier New Member

    Joined:
    Feb 9, 2011
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    i clicked use secure derver on the phone and it changed port to what guy down below recommended but still doesn't work
     
  6. mike frazier

    mike frazier New Member

    Joined:
    Feb 9, 2011
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    i changed my outgoing by checking use secure connection and that changed the port speed to 465 and that did not help
     
  7. mike frazier

    mike frazier New Member

    Joined:
    Feb 9, 2011
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    do you just check use secure connection on phone e-mail set up where server info is entered? When I do that it does increase the port speed to 465 without me entering that by hand.
     
  8. z_man96

    z_man96 New Member

    Joined:
    Mar 19, 2010
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    You need to have the port set to what you email provider suggest, the ports for mine are not the same as what he has said. Plus my pop setting are - popa.xxxx.net, so you will have to check with your email provider to what your setting need to be. I have my incoming port at 995 and outgoing port is 25.

    Sent from my Droid using DroidForums App
     
  9. mike frazier

    mike frazier New Member

    Joined:
    Feb 9, 2011
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    on my desktop the port speeds are 110 incoming and 25 outgoing
     
  10. z_man96

    z_man96 New Member

    Joined:
    Mar 19, 2010
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    That is the default for pc's, your phone is going to use different settings. Have you checked with your email provider to see if they have settings for a secured server?

    Sent from my Droid using DroidForums App
     
  11. mike frazier

    mike frazier New Member

    Joined:
    Feb 9, 2011
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    no but i will tomorrow, tks for your help
     
  12. mike frazier

    mike frazier New Member

    Joined:
    Feb 9, 2011
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    e-mail problems

    I talked to ATT who hosts my website and e-mail accounts and they told me port should be 587 for outgoing server. I changed that but e-mails still going out on gmail acct. I have a call in to a tech guy at verizon as now has to be a setting in droid x phone.
     
Search tags for this page

droid 3 email problems

,
droid 4.4.2 pops 3 problems
,
pop 3 problems
,
set up pop email on droid x