1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Droid Bionic Bricked....

Discussion in 'Android Tech Support' started by huskiesmike, Dec 1, 2012.

  1. huskiesmike
    Offline

    huskiesmike New Member

    Joined:
    Dec 1, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Okay, First off, I am not a developer...merely a droid enthusiast. I'm pretty good at following directions and I've been trying to find something to help me for days before I decided to actually post. I have a Droid Bionic. I got the phone from a friend and after setting up and getting a 4g card in it and working, the phone worked. I went to the updates and found the OTA update that went fine and rebooted. Cool. So then I notice that I haven't had 4g since I got it. So, I power down the phone, pull the 4g card and put it back in the phone, thinking..maybe it wasn't seated right. Tried to power back up and all I get is the "DROID" screen. The phone dims and the menu buttons light up, so I think its working, but it stays there for hours. I've tried to wipe cache, I've tried wiping data/cache, I've booted into AP Fastboot. I tried flashing the stock rom, and it gets to 6/20 failed cdt.bin blah blah, so I tried FixCDT, but it pushes the file and then says INFOFlashVerification failed. Okay, so I try to flash 6.7.246....goes through the whole process in RSD and says, power your phone up manually. Went to power up and its still on this screen. So....what happened?? Any help or suggestions would be helpful.

    I have the latest RSD 5.7, I have the latest Moto drivers and manager. I'd post the recent RSD file but I can't find it....sorry, let me know how and I will.

    Thanks in advance.

    EDIT: It comes down to cdt.bin, I cannot install any of the files from any of the fxz's...the cdt.bin file just won't work. It won't flash in RSD Lite from 893, 902, 905. If i try to push it, I get an INFOFlash verfication error. I'm absolutely stuck.
Search tags for this page

bionic bricked

,

droid bionic bricked

,
failed flashing process. 6/20 flash cdt.bin
,
failed flashing process. 6/20 flash cdt.bin cdt.bin
,
motorola bionic bricked failed flashing process