Droid 2: Google Calendar

Discussion in 'Android General Discussions' started by AugustusBot, Dec 30, 2010.

  1. AugustusBot

    AugustusBot New Member

    Joined:
    Dec 30, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I have the Droid 2 R2D2 edition, my wife has the HTC Incredible.

    We each have our own gmail accounts, and have linked our calendars together so each of us has full permissions on the others calendar. (On my PC, when at the calendars settings, hers shows as 'my calendar' with my own, it is not listed in 'other calendars' like the US Holidays one is.)

    On my Droid 2, if i input an event on my calendar, it is not written to the calendar on my PC or on my wifes phone. In order for it to update to my PC, while in Calendar on my phone i must open the menu, More+, Calendars, click the calendars so theyre not synced,visible, and then reclick them so that they become synced,visible.

    Why isn't this done automatically on my Droid 2, and is there a way to do so? On my wife's HTC Incredible, if she inputs an event, it is instantly viewable on the PC's Calendar.

    Every time i google this, i get some answer about adding a second account on your phone and then deleting it, which then gives me in the 'My Accounts' page the ability to click 'sync calendar'. This isn't the answer i'm looking for.


    Can anyone help?


    edit: i guess i should note my GMAIL fails to sync up automatically as well. I must manually sync it up to get my latest gmails to my phone.


    edit2: solved my stuff! i added the power widget to my desktop so i can turn eveyrthing off and save battery life. my 'sync' was turned off.
     
Search tags for this page

motorola droid2 google calendar