Problems with Google calendar!

Discussion in 'Android General Discussions' started by etremmel, Sep 25, 2010.

  1. etremmel

    etremmel New Member

    Joined:
    Sep 25, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I just got a droid incredible running 2.2 and when I go into accounts and sync I don't even have the option to sync with google calendar. The only two options I have are sync contacts and sync gmail. I don't understand why I don't even get the option to sync with my google calendar. I also went into the calendar and went to More/Calendars and my only option in there is pc sync. Can anyone help me with this? It's killing me that I can't figure it out, I've searched everywhere for answers, but can't find a solution. Thanks
     
  2. Brian1

    Brian1 Member

    Joined:
    Jan 26, 2010
    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    First i turn it off and pull the battery for 15 seconds. Then reinsert and power up. If still no option then Setup a second gmail account and sync with it. Seems the many post on that I have seen here and other places say the original gmail will now show the sync calendar option. Brian
     
  3. etremmel

    etremmel New Member

    Joined:
    Sep 25, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Thanks for the reply, I tried both of those options and neither of them worked. This is really frustrating, I'm thinking of clearing my phone and starting over. I've also tried other calendar apps and none of them will sync with google calendar. It's like it doesn't exist on my particular phone for some reason.
     
  4. mwhartman

    mwhartman Super Moderator/RS
    Premium Member

    Joined:
    Jan 15, 2010
    Messages:
    10,737
    Likes Received:
    12
    Trophy Points:
    453
    Location:
    South FL
    Ratings:
    +12
    I have a rooted Droid so my experience may be different. Tap calendar, tap menu, tap more, tap calendars, tap my gmail.

    Use your computer or browser and open your Google calendar make sure that it is online
    top right between your name and settings.

    Hope this helpful.
    Mike
     
  5. breckbrew

    breckbrew New Member

    Joined:
    Oct 13, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I had the same problem, google calendar wasn't even an option under the account/sync menu. I messed around with it for awhile, verizon store didn't know what to do, so I called tech support. Soft reset didn't work so had to restore it back to factory defaults. Once everything was reactivated, it appears and is now syncing fine. Long story short, you'll probably have to reset completely to get it. Did you use Google Calendar before getting the incredible?
     
Search tags for this page

google calendar troubleshooting for android