Driod Mini: YouTube sits and spins

Discussion in 'Android Tech Support' started by turbofiat124, Mar 23, 2015.

  1. turbofiat124

    turbofiat124 New Member

    Joined:
    Aug 25, 2014
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Current Phone Model:
    Droid Mini
    Within the past couple of weeks I noticed when I pull up the YouTube app, the cursor just sits and spins. I tried uninstalling the app but it must be one of those apps you cannot remove that is built into my phone. All it did was allow me to remove the updates.

    Google Play said I had the latest version.

    However if I goto the actual website, I can watch Youtube videos just fine. Of if they are embedded into another website and linked to Youtube. Just seems like the actual app that no longer works.

    Since then I removed the shortcut from my phone and replaced it with the web link.

    Anyone else having this issue?

    Incidently, my previous phone was a Driod X2 I milked for almost three years. It got to where it wouldn't run YouTube for the longest time. And even the website itself wouldn't run videos. All I'd get was "an error had occured" in the video window.

    I thought I traced the problem down to an outdated version of Adobe acrobat (that was not available for my phone) but what is weird is my wife has the previous version of the Driod and although it's no longer activated, I can still surf the internet and use all the apps, even Youtube as long as I am connected to a WiFi connection. But it's slower than whiz..
     
  2. patmw123

    patmw123 Senior Member

    Joined:
    Dec 20, 2009
    Messages:
    1,759
    Likes Received:
    61
    Trophy Points:
    78
    Location:
    North Carolina
    Ratings:
    +78
    Current Phone Model:
    Nexus 6
    I would go to settings>apps>(find YouTube app)>clear data and clear cache.

    This should fix the issue. What it does is just clear the application data so you won't actually be losing anything important/noticeable. Hopefully it helps!
     
  3. turbofiat124

    turbofiat124 New Member

    Joined:
    Aug 25, 2014
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Current Phone Model:
    Droid Mini
    I tried that. I didn't work.
     
  4. Sajo

    Sajo Diamond Member

    Joined:
    Jan 25, 2013
    Messages:
    10,877
    Likes Received:
    6,855
    Trophy Points:
    1,863
    Location:
    Tennessee
    Ratings:
    +7,363
    Current Phone Model:
    Moto Droid Z Force
    have you tried running your phone in Safe Mode? If the Youtube app opens, there may be a Play Store app interfering. if you still have the same issue, then it is probably something in a system app or system setting. I had a similar issue with my daughter's Razr M once and had the same issue in Safe Mode. In her case, I had to remove her G Mail / Google account, reboot the phone and then re-add her G Mail / Google account when the phone first rebooted. That fixed it for a little while.
     
  5. patmw123

    patmw123 Senior Member

    Joined:
    Dec 20, 2009
    Messages:
    1,759
    Likes Received:
    61
    Trophy Points:
    78
    Location:
    North Carolina
    Ratings:
    +78
    Current Phone Model:
    Nexus 6
    Weird. I haven't ever had any app issues that wouldn't be fixed by doing that - and that's with all of the 10+ Android devices I own/have owned.
     
    • Like Like x 1
  6. turbofiat124

    turbofiat124 New Member

    Joined:
    Aug 25, 2014
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Current Phone Model:
    Droid Mini
    I didn't even know there was a safe mode.

    I went into safe mode and just like before the APP will open but there is a circle in the middle of the screen that just sits there and spins. I tried deleting the current version and going back to the original one but it's still not working. I'll keep playing around with it. Maybe eventually I'll have some luck with it.