Disabling Virtual Keyboard in 2.0.1?

Discussion in 'Android Tech Support' started by Flowah, Dec 17, 2009.

  1. Flowah
    Offline

    Flowah New Member

    Joined:
    Nov 12, 2009
    Messages:
    164
    Likes Received:
    0
    Trophy Points:
    0
    It never seems to stay disabled? I never use the virtual keyboard. Am I missing something?
  2. JayMonster
    Offline

    JayMonster New Member

    Joined:
    Dec 1, 2009
    Messages:
    776
    Likes Received:
    1
    Trophy Points:
    0
    So, you are turning off the virtual keyboard in setting, and it is getting reset to being active? What apps do you have installed? Or what are you doing when it "reactivates"?
  3. Flowah
    Offline

    Flowah New Member

    Joined:
    Nov 12, 2009
    Messages:
    164
    Likes Received:
    0
    Trophy Points:
    0
    Yeah I turn it off in settings, and then as soon as I go back into the browser or anything that requires a virtual keyboard, it will reactivate.

    This happened as soon as I installed 2.0.1 manually. I did also root and such. I don't think the apps are the problem because I had the apps before I upgraded to 2.0.1 and I didn't have this issue.
  4. JayMonster
    Offline

    JayMonster New Member

    Joined:
    Dec 1, 2009
    Messages:
    776
    Likes Received:
    1
    Trophy Points:
    0
    Well, I am on 2.01 and unfortunately (or fortunately, depending on point of view), I cannot duplicate it.
Search tags for this page
android disable go virtual keyboard
,
android prevent keyboard popup
,

disable keyboard android in browser

,
turn off virtual keyboard in droid 4