Disable annoying pop-ups: 'Hidden word', 'No Network: Switch to global?', etc

Discussion in 'Motorola Droid 2 Global' started by SJWackness, May 18, 2011.

  1. SJWackness

    SJWackness New Member

    May 18, 2011
    Likes Received:
    Trophy Points:
    Hiya gents,

    I've had my D2G since December and am still annoyed by several things.

    I'm using the Swipe feature to text but it seems like every 10 words a window pops up telling me about the 'Hidden word' feature. Right, I get it. Now go away. I've searched the the options menu and can't find anyway to stop it from telling me about this. I've done the tutorial etc. It's obnoxious.

    I travel to Europe often and disable global mode and strictly use GSM. When I come out of a deadzone the phone has a pop up asking me if I want to switch to global mode (CDMA & GSM). As I'm in Europe, I NEVER need CDMA. It's a resource drain. Furthermore, every time this message pops up, it keeps the screen alive, wasting even more of my battery. Again, I can't find anyway to disable this. There's a box to tick which says something like 'do not notify me again' but the only options are Ok and Cancel. If I choose 'Ok', the phone always switches to global mode when coming out of a deadzone. How can I tell it to never bother me or to never use CDMA unless I want it to?

    Unrelated: does anyone know how to add other languages? I've got the Locale utility and have it set for French but only about half of the text is in French and there are no dictionary's available for texting or spell check. It takes donkey years to write anything in French because I've got to do it key by key.

Search tags for this page

disable global network notification

disable global network notification#gsc.tab
disable switch to global mode? note 2

how to block pop ups on samsung galaxy s3


how to turn off global mode on galaxy s4

remove pop up android text
remove pop ups android
removing pop up ads on htc dna

switch to global network samsung galaxy s4

what is switch to global network on verizon