D2 keyboard/menu icons not lighting up

Discussion in 'Droid 2 Tech Issues' started by sweetee, Aug 16, 2010.

  1. sweetee
    Offline

    sweetee New Member

    Joined:
    Aug 16, 2010
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    0
    Have had my D2 now for 3 days and just like everyone else playing with all the neat functions and downloading apps.

    I've noticed that my keyboard and menu icons light up sporadically. I can't seem to find any specific settings that control these items. Finding it hard to use this phone in the dark (didn't want to use the screen keyboard).

    Any thoughts?

    Please don't let this be a lemon!
  2. ripsting
    Offline

    ripsting New Member

    Joined:
    Aug 12, 2010
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    0
    On the front top-right corner of the phone behind the glass there is a light sensor. Some people might mistake it for a front-facing camera. If it detects that there is too little light the menu keys will illuminate. If it's bright outside, the menu and keyboard backlight will shut off.

    You can test this by covering up the sensor with your finger and the lights should come on. If it's reasonably lit in your room, they should be off.
  3. ripsting
    Offline

    ripsting New Member

    Joined:
    Aug 12, 2010
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    0
    By the way, this sensor also controls the main display's back light by default, but it works in reverse from the keyboard backlight. If it's dark in the room, the display will dim. If you have the device in direct sunlight the display will brighten to 100% so that the sun's glare won't overpower it.
  4. sweetee
    Offline

    sweetee New Member

    Joined:
    Aug 16, 2010
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    0
    Thanks! I'll give that a try....as silly as it may seem, I actually tried getting the keyboard backlight to come on under my covers but maybe the screen light itself was too bright causing the conflict...I'll try it again but cover the sensor.

    Let you know if it works! Crossing my fingers!
  5. sweetee
    Offline

    sweetee New Member

    Joined:
    Aug 16, 2010
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    0
    It's working now...but I did change the lighting to a manual setting 15% brightness rather than the automatic setting and that has helped.

    The automatic setting was making the screen so bright in the dark that it was off setting the light sensor.
Search tags for this page

d2 keyboard