contacts not showing up

Discussion in 'Android Tech Support' started by codyodyody, Feb 14, 2010.

  1. codyodyody
    Offline

    codyodyody New Member

    Joined:
    Dec 16, 2009
    Messages:
    269
    Likes Received:
    0
    Trophy Points:
    0
    I am adding contacts and they are not showing up on my contact list. However, when i check my gmail account they are there. Any suggestions?

    rooted
    bb 0.7.5
  2. Backnblack
    Offline

    Backnblack Premium Member Premium Member

    Joined:
    Nov 18, 2009
    Messages:
    11,263
    Likes Received:
    5
    Trophy Points:
    0
    Check in your contacts..

    menu>>display options
  3. hookbill
    Offline

    hookbill Premium Member Premium Member

    Joined:
    Nov 30, 2009
    Messages:
    19,545
    Likes Received:
    5
    Trophy Points:
    0
    Location:
    N.E. Ohio
    Did you make sure you are synched with Google? You probably are. Try taking the sync off and then put it on.
  4. codyodyody
    Offline

    codyodyody New Member

    Joined:
    Dec 16, 2009
    Messages:
    269
    Likes Received:
    0
    Trophy Points:
    0
    yeah ive done that...i still can see all my contacts i just cant add anymore
  5. codyodyody
    Offline

    codyodyody New Member

    Joined:
    Dec 16, 2009
    Messages:
    269
    Likes Received:
    0
    Trophy Points:
    0
    its weird...i have to go into google and select the contact and click merge to my contacts
  6. mobilechrisd
    Offline

    mobilechrisd New Member

    Joined:
    Mar 14, 2010
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    0
    Try this...

    In your Contacts application on the droid,

    1. select the "Display option"menu item,
    2. select the appropriate contact source (probably your Google account) to expand the grouping choices
    3. Ensure all items are check (uncheck any you don't want to see after troubleshooting)
    4. See if your missing contacts are now visible.


    Post back if this works.

    Chris
  7. Taegost
    Offline

    Taegost New Member

    Joined:
    May 16, 2010
    Messages:
    688
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Tampa Bay, Fl
    It may also be merging them with other contacts. If you have two contacts entered with similar names, it'll auto-merge them together thinking they're the same contact... I have that problem with my my brother (James) and my niece (Jamie).
    Every time I wipe I have to go in and specifically separate their contacts.
  8. phillyj58
    Offline

    phillyj58 New Member

    Joined:
    Jul 5, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    @codyodyody:

    Go to Contacts > Menu > Display Options. Open the Google Contacts drop down list (by the way, i'm assuming that you've already done everything suggested above as far as synching accounts, etc etc, and you are still having issues).

    There you see a list items for you to check or uncheck..."Starred in Android," "System Group: My Contacts," "System Group: Friends," etc etc.
    On my list, the very last one is "All Other Contacts".......however, right above that one, there is a check/uncheck box with NO TITLE. It's literally blank.

    I was having the same issues as you, did all the steps as described like you, with no success...on a whim i clicked that Blank Check Box, and i found all my new contacts. See if that works... Good Luck!
Search tags for this page

android contacts not showing up

,
android how to make contacts visible
,
contact not visible in whatsapp
,
gmail contact not showing up on android
,
gmail contacts not showing up on android
,
how to make all contacts visible in android for whatsapp
,
how to make contacts visible in android
,

how to make contacts visible in android for whatsapp

,

whatsapp contact not showing

,
whatsapp contact not showing in android contact list
,
whatsapp contact not showing up
,
whatsapp contacts missing android
,
whatsapp contacts not showing
,

whatsapp contacts not showing up android

,
whatsapp not showing contacts