Contacts do not appear

Discussion in 'Android Tech Support' started by ucyib2papi, May 15, 2010.

  1. ucyib2papi

    ucyib2papi New Member

    Joined:
    May 15, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    greeting and salutations.

    i was trying to sync facebook w/ my contacts, since i dont have full names and Moron over here did something, that made all my contacts disappear. i've tried to import from the card and it recognizes that i have all the contacts, but once its done going through the process, it will not show any of my contacts. if i search for people on the list, it will find them.
    so confused. any help would be greatly appreciated.:happy2:
     
  2. hookbill

    hookbill Premium Member Premium Member

    Joined:
    Nov 30, 2009
    Messages:
    19,502
    Likes Received:
    7
    Trophy Points:
    168
    Location:
    N.E. Ohio
    Ratings:
    +7
    :welcome: to the forum. So If I'm understanding you correctly you can import from the SD card your contacts? But they still disappear?

    Let's talk about that. You going to your contacts settings and getting to import/export and you select import from SD card. Yet nothing stays, correct?

    Then i would go into Gmail on line and contacts. Take a look make sure that the contacts you want are selected in the "My Contacts" area. If not edit them and move them over.

    Hope this helps.
     
  3. ucyib2papi

    ucyib2papi New Member

    Joined:
    May 15, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    thanks for the welcome.

    yes, i click on contacts and i get the screen "You dont' have any....." and gives the options. i then hit menu, import from sd card and it begins to read all my contacts. once its completed doing that it goes back to the "you don't have any...." screen.

    i do not have any contacts on my gmail :/
    help me rhonda, help help me...sorry :icon_ banana:
     
  4. hookbill

    hookbill Premium Member Premium Member

    Joined:
    Nov 30, 2009
    Messages:
    19,502
    Likes Received:
    7
    Trophy Points:
    168
    Location:
    N.E. Ohio
    Ratings:
    +7
    OK, then make sure they are listed under "my contacts" do a sync and everything should move over. I don't really understand why they are not staying when you import them. How many contacts are we talking?
     
  5. ucyib2papi

    ucyib2papi New Member

    Joined:
    May 15, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    i only have 85 contacts :( i know loser :p
    i'm also pretty much useless w/ technology cuz i have no patience.
     
  6. hookbill

    hookbill Premium Member Premium Member

    Joined:
    Nov 30, 2009
    Messages:
    19,502
    Likes Received:
    7
    Trophy Points:
    168
    Location:
    N.E. Ohio
    Ratings:
    +7
    Well, I have more then 85 but to be honest on my phone I keep only 25 or so. Anyway make sure that your 85 are on your "My contacts" list on line in Gmail, go to settings and make sure that google syncs either by checking it or by unchecking and checking again. That should take care of it for you
     
  7. ucyib2papi

    ucyib2papi New Member

    Joined:
    May 15, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    ill try that when i get home, thanks for the help. if that dont work ill be stopping by a verizon store and see what they can do. ill update