Contact GoogleVoice/TXT issue

Discussion in 'Android Tech Support' started by Sex Cells, Nov 26, 2009.

  1. Sex Cells

    Sex Cells Member

    Joined:
    Nov 25, 2009
    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    The other day i was texting someone from my phone contacts (via clicking the envelope, not doing the long pause on the contact name). As the dialog popped up, asking me whether to text via my verizon number, or voice, i carelessly pressed the default action button -thinking it would be for that contact only- so now every text that goes through that mode is done via my phone, rather than google voice (which i use primarly) is there anyway to do this?

    i cant change it by clearing the google voice defaults, all out of ideas.

    any help is much appreciated!

    thanks!
     
  2. TomN

    TomN Member

    Joined:
    Nov 2, 2009
    Messages:
    133
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Indiana
    Ratings:
    +0
    Click on the Menu button, go into Settings then Manage Applications. Hit the Menu button again and choose Filter, then choose Running. Find the Messaging app and click on it, then Clear Defaults. That should do it.
     
  3. Sex Cells

    Sex Cells Member

    Joined:
    Nov 25, 2009
    Messages:
    43
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    you're my hero.
     
  4. TomN

    TomN Member

    Joined:
    Nov 2, 2009
    Messages:
    133
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Indiana
    Ratings:
    +0
    Heh, I do what I can.