Constant booting into stock recovery, SBF not working at all s

Discussion in 'Droid X Tech Support' started by technogeek1984, Jul 20, 2011.

  1. technogeek1984

    Joined:
    Oct 26, 2010
    Messages:
    53
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Chattanooga,TN
    Ratings:
    +0
    Alright guys, I've got a DX I'm fixing for someone. He brought me the phone and showed me what's going on with it. To my knowledge, this was a stock phone, but I'm taking his word on that.

    When the phone is booted up, it will go into the stock recovery every time. Naturally, I tried getting into the bootloader, no problems there. So since I knew I had the recovery and the bootloader, I was pretty confident I get this thing SBF'd back to stock. There were a couple of things I noted BEFORE I started the SBF back to stock 2.3.340.

    Upon boot, when the phone enters recovery mode <3e>, there are already a couple of cache errors that show up before I've even pressed a key. At the bottom of the screen in yellow letters I'm getting the following:

    E:Can't mount CACHE:recovery/command
    E:Can't mount CACHE:recovery/log

    Doesn't sound too good, seems like the recovery might be corrupted somehow, but then again I don't work with the stock recovery personally so I'm not really sure.

    At any rate, I went ahead and flashed the stock 2.3.340 sbf on it with RSDLite 4.9, no issues at all. Everything checks out, and I get a PASS at the end. Unfortunately, I'm still getting the same results on startup.

    I've done a lot of hunting around but haven't really found much on the cache errors that were particularly helpful, especially not for the Droid X.

    I then tried using the maderstock update via the sd card instead of using the sbf. I then get this script in yellow letters:

    --Install from sd card...
    Finding Update Package...
    Opening Update Package...
    .Verifying update Package...
    E:signature verification failed
    Installation Aborted.
    E:Can't mount CACHE:recovery/log

    SO that's what I'm running into. Suggestions are welcome on this one. I'm getting the feeling that these errors are pointing me towards the fact that this phone may have been previously rooted with ClockworkMod Recovery but now it may be too late anyway. Thanks for all the help in advance!!! dancedroid
     
  2. brad92

    brad92 Silver Member

    Joined:
    Sep 29, 2010
    Messages:
    4,496
    Likes Received:
    17
    Trophy Points:
    153
    Location:
    TEXAS
    Ratings:
    +17
    You could always try the Linux CD to sbf. I am not sure WTH is up with that phone...

    CM74DX
     
Search tags for this page

sbf booting

,

sbf not working droid x