Can't turn off text vibrate...

Discussion in 'Droid RAZR' started by dsprik, May 24, 2012.

  1. dsprik

    dsprik Member

    Joined:
    Nov 11, 2011
    Messages:
    67
    Likes Received:
    1
    Trophy Points:
    8
    Location:
    Bellaire, MI
    Ratings:
    +1
    My wife's razr has Handcent as her default text app. Her notification sound works fine, but it also vibrates. She gave it to me to fix. No problem - I know how to do this... I thought... I went into Handcent's menu and notifications and made sure the vibrate box was unchecked. It still vibrated with the chosen sound. So I went to phone main menu and made sure the vibrate there was unchecked. Still getting a combo sound/vibrate... Losing confidence in my abilities... AH HA! - the resident bloatware "Text" app! I went into that hidden app and it already was unchecked...


    Time to "ask the experts". What did I miss?
     
  2. lovemyram4x4

    lovemyram4x4 Member

    Joined:
    Apr 7, 2012
    Messages:
    240
    Likes Received:
    6
    Trophy Points:
    18
    Ratings:
    +6
    Did you set both handcent's default & any contacts that had chats going?
     
  3. 94lt1

    94lt1 Super Moderator
    Staff Member Premium Member

    Joined:
    Jan 16, 2012
    Messages:
    17,153
    Likes Received:
    4,039
    Trophy Points:
    1,138
    Location:
    SE TX
    Ratings:
    +4,529
    Current Phone Model:
    Droid Turbo 2
    Go into your text messaging app, hit your options key, scroll down towards the bottom. You will find vibrate... unselect it. Hope this helps??

    DROID RAZR MAXXIMIZED!!!!
     
  4. dsprik

    dsprik Member

    Joined:
    Nov 11, 2011
    Messages:
    67
    Likes Received:
    1
    Trophy Points:
    8
    Location:
    Bellaire, MI
    Ratings:
    +1
    Didn't think of that... She may have that setting for a particular contact. I will check that when she gets home tonight.
     
  5. dsprik

    dsprik Member

    Joined:
    Nov 11, 2011
    Messages:
    67
    Likes Received:
    1
    Trophy Points:
    8
    Location:
    Bellaire, MI
    Ratings:
    +1
    Thanks 94, but I didn't have any luck with that.
     
  6. 94lt1

    94lt1 Super Moderator
    Staff Member Premium Member

    Joined:
    Jan 16, 2012
    Messages:
    17,153
    Likes Received:
    4,039
    Trophy Points:
    1,138
    Location:
    SE TX
    Ratings:
    +4,529
    Current Phone Model:
    Droid Turbo 2
    Sorry, I didn't read that lol. My bad. :)

    DROID RAZR MAXXIMIZED!!!!
     
  7. mthorn79

    mthorn79 Member

    Joined:
    Jul 27, 2010
    Messages:
    240
    Likes Received:
    3
    Trophy Points:
    18
    Location:
    Dallas, Tx
    Ratings:
    +3
    Dont have a 3rd party text app but still have problems with vibrating upon texts even with it turned off

    Sent from my DROID RAZR using Tapatalk 2
     
  8. simon_web

    simon_web New Member

    Joined:
    Sep 28, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    SOLVED - cant trun off andriod keyboard vibrate or cant turn of sound on keyboard

    This is the solution that worked for me, note I over looked it previously cause I just presumed it was the sound settings, though read carefully as it different to sound

    Some of the version of Android phone might be the way below to disable keyboard vibration:-

    Go to Home -> Settings -> Language and Keyboard
    Select “Touch Input” or “Touch Input Chinese”
    Look for item “Vibrate when typing” and un-tick it
    Done. You just disable the keyboard vibration in your Android Phone!


    Andriod 4.0.4
    Go to Home -> Settings -> Language and Input
    Select the control button on the left side of the "android Keyboard Settings"
    Look for item “Vibrate on keypress” and un-tick it
    (or if its making a sound not vibrating) Look for item “Sound on keypress” and un-tick it

    Done. You just disable the keyboard vibration or key sound on your Android Phone!


    :biggrin::blink::):):icon_eek::blink::biggrin:
    :hail:
    Have a great day
    Simon
     
    #8 simon_web, Sep 28, 2012
    Last edited: Sep 28, 2012
Search tags for this page
android turn off vibrate text messages
,
droid razr maxx keyboard vibrate
,
droid razr maxx turn off text vibrate
,

droid razr maxx turn off vibrate when typing

,
droid razr vibrate typing
,
handcent turn off vibrate
,
how to turn off keypad vibration in android 4.0
,
how to turn off touch vibrate on droid razr
,
how to turn off vibrate for texts on android
,
turn off vibrate text droid razr maxx