Can't get the "droid" to stop on sms

Discussion in 'Android Support' started by Chillout, Jan 19, 2010.

  1. Chillout

    Chillout Member

    Joined:
    Jan 4, 2010
    Messages:
    236
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Hi all, I've had my droid for a couple weeks now, overall I love it. One thing has been bugging me though and I can't for the life of me figure out how to fix it. When I get a text, I have it set to vibrate on notifications and that works fine. I also have it set to a particular notification tone and that works fine too, but it also for some reason it's also using the "droid" tone as well when I receive a text as well.

    Ive tried turning off all notifications, auto retrieve, and I still get the "droid" tone when I get a text. I also had installed chompSMS and of course that said to disable tones for the default messaging app to avoid a conflict and too many notification; which I did but still the "droid" tone come one with each text.

    Any ideas?

    Thanks!
     
    #1 Chillout, Jan 19, 2010
    Last edited: Jan 19, 2010
Search tags for this page

cant get sms replies on droid