1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Cannot turn off "missed me" sms notification under any circumstances

Discussion in 'Android Tech Support' started by amh2012, May 12, 2010.

  1. amh2012
    Offline

    amh2012 New Member

    Joined:
    May 12, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    I have tried everything- I changed the notification ringtone (under phone settings) to silent, i changed the text message ringtone (under text message settings) to one of my own creation, I tried abandoning my own ringtone and setting it to a droid tone (tinkerbell), but even still- the tone "missed me" plays in addition to whatever tone is set. I cannot get rid of it! Even if I change the text message notification to silent, "missed me" still plays when a text message is received. I also tried restoring default settings and restarting my phone, and nothing works. The only thing that prevents that sound from playing is silencing the entire phone completely. What can I do?
Search tags for this page

droid dna cant turn down text notification