1. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Can´t get into recovery mode

Discussion in 'Android Tech Support' started by thomasvh, May 8, 2012.

  1. thomasvh
    Offline

    thomasvh New Member

    Joined:
    May 8, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Hi to all people,

    I have a Samsung galaxy s plus and i have a problem.

    I cant seem to get into recoverymode. I tried all the key-combinations, such as: Volume up and power; Volume up, down and power; Home, volume up and power... etc. Pretty much any combination.

    With the Home-VolumeUp-Power combination i got into RAMDUMP MODE. I had no clue what that was all about so i took out the battery.

    With the VolumeUp-Power combination and a right timing i got to the 'Android out of the box'-screen (below). After 10 to 20 seconds that screen disappeared and the phone rebooted again.

    View attachment 49851

    I was looking on google and they were talking about the ADB mode. So i tried that one an that gave me the same result as the VolumeUp-Power comination.

    I also tried the ROM manager app but because my phone is not rooted this was no option either.

    I think my phone is blocked from the recovery mode.

    Cold you please help me, and excuse my grammar, im Dutch.

    Im a total noob so please, try to explain in simple English.
    Last edited: May 8, 2012
Search tags for this page
can't get into recovery mode galaxy s2
,
galaxy s plus reboot mode error ramdump mode
,
galaxy s2 ramdump mode
,
galaxy s2 rawdump mode
,
galaxy s2 wont enter recovery mode
,

galaxy s2 wont go into recovery mode

,
i cannot enter recovery mode on galaxy s plus it said ramdum
,

ramdump mode galaxy s2

,
ramdump mode samsung galaxy s2
,
recovery mode gs2
,
s2 can not enter into recovery
,
samsung galaxy s 2 wont go into recovery mode
,
samsung galaxy s2 ramdump mode
,
samsung s2 ramdump mode
,
samsuns galaxy s2 plus