1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Can't get 2.1 update to work

Discussion in 'Android Tech Support' started by wlrottge, Apr 5, 2010.

  1. wlrottge
    Offline

    wlrottge New Member

    Joined:
    Jan 5, 2010
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    0
    I recieved the OTA update this AM and told it to install. I took a shower, came back and had the nandroid bootloader up. I wasn't thinking and just said, "reboot", expecting 2.1 to be installed.

    Later in the day, I remembered to check and I was still on 2.1. No big deal I thought, I screwed up the install with Nandroid. I didn't see the install file but quickly found the official version on line. Downloaded, restarted with Nandroid and tried to install.

    I never could get it to work... suggestions?

    TIA
  2. Jonny Kansas
    Offline

    Jonny Kansas Premium Member Premium Member

    Joined:
    Jan 21, 2010
    Messages:
    2,686
    Likes Received:
    10
    Trophy Points:
    0
    Location:
    Michigan's Upper Peninsula
    As far as I know, if you're trying to install the OFFICIAL update, you have to be running stock. If you're using a recovery that has a nandroid function, you're not stock and that's probably your problem...

    Your Firmware version would say 2.1-update 1 if you had the official update.

    Hope that helps!
  3. wlrottge
    Offline

    wlrottge New Member

    Joined:
    Jan 5, 2010
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    0
    Yeah, knew a/b the firmware version check to verify the install.

    I did not know that you could not upgrade unless bone stock. I'll work the issue to see what is required to get it to work.

    Thanks