can't enter vibrate then silent mode since 2.2

Discussion in 'Android General Discussions' started by droid3d, Aug 20, 2010.

  1. droid3d
    Offline

    droid3d New Member

    Joined:
    Jan 16, 2010
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    i noticed today that i can't enter vibrate mode or silent mode using the volume rocker-button on the side of the droid. used to work in 2.1. anyone else have this?

    thanks
     
  2. phydx2
    Offline

    phydx2 New Member

    Joined:
    Aug 16, 2010
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Yes... everyone has this. If you want silent mode you have to go into Setting -> Sound -> Silent Mode and then select the Vibrate option that suits you.


     
  3. PhoenixGTR
    Offline

    PhoenixGTR Member

    Joined:
    Mar 22, 2010
    Messages:
    570
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Quick Settings will do it too, fewer steps.

    Sent from my Droid using Tapatalk
     
  4. cwzwack
    Offline

    cwzwack Member

    Joined:
    Jan 27, 2010
    Messages:
    74
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    The beautiful widgets "silent" button (and I imagine others, too) don't work either
     
  5. porsche996
    Offline

    porsche996 Member

    Joined:
    May 13, 2010
    Messages:
    108
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    I use the "Silent Toggle Widget" to toggle between normal/vibrate/silent. Works on my phone with FRG22, and my wife's phone with FRG01b.