Bump App... issues?

Discussion in 'HTC ThunderBolt' started by StinkyPete, Mar 19, 2011.

  1. StinkyPete

    StinkyPete Member

    Joined:
    Jan 29, 2011
    Messages:
    159
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I have never used the Bump app before, so I don't know if it is me or an issue with the TB, but it doesn't seem to be working for me. It loads and runs, but never senses a bump.

    Anyone else having issues?
     
  2. MadScientist

    MadScientist Member

    Joined:
    Dec 22, 2010
    Messages:
    94
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Jackson MS
    Ratings:
    +0
    I had some issues with a few attempts but trial and error I got it to go after 4 tries.

    Sent from my Thunderbolt
     
  3. StinkyPete

    StinkyPete Member

    Joined:
    Jan 29, 2011
    Messages:
    159
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Wondering if there is a settings issue. My wife's phone vibrates with the bump, and mine does not.

    Sent from my TB using DroidForums App
     
  4. kmcgee62

    kmcgee62 New Member

    Joined:
    Mar 18, 2011
    Messages:
    10
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    My tb sends my info out but does not recieve other persons info says it is set to gmail how do I fix this

    Sent from my ADR6400L using DroidForums App
     
Search tags for this page
android bump app troubleshooting
,
bump android doenst work
,
bump connection issues
,
problem with bump app
,
problems with bump
,

problems with bump app

,
social issues impacting bump app
,

why doesn't bump work

,
why my droid wont bump another
,
why wont my bump app work