Browser

Discussion in 'Motorola Droid X' started by soulfulluv, Oct 24, 2011.

  1. soulfulluv

    soulfulluv New Member

    Joined:
    Oct 27, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hello Droid users. I have been experiencing an issue with my browser the last 2 days. When I attempt to go on, it doesn't load. It just acts like it wants to load but then it shuts down and I get the box that says force close and gives me the error. I've tried shutting my phone off to see if it corrects the problem and it doesn't. I don't know what to do next. Hope someone can help.

    Thanks in advance.

    Sent from my DROIDX using DroidForums
     
  2. NoBloatware

    NoBloatware Member

    Joined:
    Jun 23, 2011
    Messages:
    746
    Likes Received:
    11
    Trophy Points:
    18
    Ratings:
    +11
    You could go settings > applications and clear your browsers data/cache

    If that doesn't work, you could clear your system cache partition

    If it still doesn't work, I think I'd go for a factory reset, although I might not let it bother me. I prefer Dolphin HD to the stock browser.
     
  3. soulfulluv

    soulfulluv New Member

    Joined:
    Oct 27, 2010
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Ok thank you


    Sent from my DROIDX using DroidForums
     
  4. kevinkar

    kevinkar Member

    Joined:
    Sep 23, 2010
    Messages:
    300
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Many times going into Settings, Applications, Manage Applications, select the All tab, scroll to Browser, press Clear Data, press Clear cache, press Force Stop, exit settings, and reboot, works for me. That's the long way but it should work after starting the phone back up.