1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Brick Problem

Discussion in 'Droid RAZR Hacks' started by noodler, Apr 4, 2013.

  1. noodler
    Offline

    noodler New Member

    Joined:
    Jul 26, 2012
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    0
    So I think I fumbled my way into a brick situation.

    Full story:
    I have a Razr obviously, and enjoyed it rooted with ICS for about a year or so. For the last couple weeks it's been wanting to update to JB, and I tried to make that happen last night. I made a backup with Safestrap on my SD card, then did a factory reset. It seemed mostly factory reset, but I still had SU, which I didn't expect. Tried to do the OTA JB update, but it failed. I started getting frustrated so I went to the safestrap boot screen and chose to restore my recent backup. It finished the process and I chose to reboot the phone.

    It wouldn't turn back on for a while. I did some reading and it does boot up when I hold power+volume down. It just shows a moto logo for a bit then turns back off. I've tried to do a power+volume up to get into a boot screen with no luck. I've also tried all three buttons with no effect.

    Any thoughts would be highly appreciated.

    Update:
    So I can get some stuff going by holding the volumedown+power, then after a flicker I hold both volume buttons. This brings me to the Boot Mode Selection Menu. Normal Powerup brings me to the dual-core logo, then shuts off. So I can access that menu but I'm not sure what to do from here.

    Update 2:
    Well it looks like the biggest thing holding me back was lack of drivers on my pc. I wanted to use the droid utility but it took me a while to figure out why it wasn't working. Drivers installed, ran the utility, phone is back in action. For future readers, this was the walkthrough I used: unbricking a razr
    Last edited: Apr 4, 2013
Search tags for this page

droid razr brick