Bootanimation

Discussion in 'UltimateDroid' started by atcjeff, Dec 22, 2010.

  1. atcjeff
    Offline

    atcjeff New Member

    Joined:
    Feb 9, 2010
    Messages:
    149
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Cleveland Ohio
    I can't seem to get any bootanimations to work other than what in the UD setting. Just loaded up reds urban theme with a custom bootanimation and it does not show up. Just get a default ultimate droid animation. No matter what I put in the system/media folder, only the ones in UD setting work. Anyone else have this?

    Sent from my Droid using DroidForums App
  2. TizzMahNizz
    Offline

    TizzMahNizz New Member

    Joined:
    Aug 20, 2010
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    0
    Not at all..I downloaded the apple sucks bootanimation off of droidpirate put it in /system/media/ thru terminal and it works fine
  3. alscritter
    Offline

    alscritter New Member

    Joined:
    May 18, 2010
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    0
    You could try putting the bootanimation.zip file into the /data/local
    Thats where I put mine and never had a problem
  4. CoFoltman84
    Offline

    CoFoltman84 New Member

    Joined:
    Jun 8, 2010
    Messages:
    354
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    518-NY
    yea, the bootanimation change in UD settings doesnt work, but going in with root explorer or terminal and putting the bootanimation.zip in either the data/local or system/media work...i have the green droid eye for my bootanimation...until i find time to make my own personal one (mature audiences only haha)
  5. robbienick
    Offline

    robbienick New Member

    Joined:
    Nov 1, 2010
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    0
    Seems to me the system will just choose /data/local over /system/media.
  6. atcjeff
    Offline

    atcjeff New Member

    Joined:
    Feb 9, 2010
    Messages:
    149
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Cleveland Ohio
    I have used root explorer to put them in both data/local and system/media. Neither work on my phone. Only happens with this rom. The only way to change it on my phone is through ud settings

    Sent from my Droid using DroidForums App
Search tags for this page

apple sucks bootanimation