Bionic Will Connect to Wi-fi but Won't Use It

Discussion in 'Droid Bionic Tech Support' started by skuroccer9, Dec 26, 2011.

  1. skuroccer9
    Offline

    skuroccer9 New Member

    Joined:
    Sep 20, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hi Everybody,

    From what I've seen there have been similar issues on this form but hopefully this question can sort things out. I'm trying to use my Droid Bionic with my WEP Secured home network. The password is correct, I've tried every combination of turning the router/phone/airplane mode on and off, I've enabled Auto IP, and there are no proxy server settings. My phone finds and connects to the network perfectly, however it won't use it. The Wifi icon has grey bars but won't turn blue (which, if I understand correctly, means it is available but will not connect). Motorola/Verizon generally have frustrating customer service and I'd really prefer not to exchange my phone and I was wondering if: A. Anybody else has had this issue and B. Anyone has a solution?

    I've wasted the past 3 hours on forums and messing around with my settings and I would love some help because I'm about to go on a kitten-punching spree if I have to deal with this any longer. Any and all help is appreciated.

    Sincerely,
    Disgruntled in New Jersey
  2. tjk629
    Offline

    tjk629 Silver Member

    Joined:
    Jan 5, 2010
    Messages:
    3,037
    Likes Received:
    65
    Trophy Points:
    113
    Ratings:
    +65
    The Bionic may not like WEP.

    I know Moto devices running blur GB get REALLY picky over WiFi settings.

    Like for my network (WPA2) I had to set it for AES&TKIP. Since for some reason Blur GB doesn't like AES. I noticed this issue when my Dads X and Moms Pro wouldn't get internet when on WiFi after the GB update.
  3. LoneWolf15
    Offline

    LoneWolf15 Member

    Joined:
    Sep 12, 2010
    Messages:
    76
    Likes Received:
    2
    Trophy Points:
    8
    Ratings:
    +2
    With no disrespect intended, why are you using WEP? It is highly insecure; someone with a little know-how can crack a WEP key in 5-10 minutes.

    You are much better off switching at least to WPA-PSK, or WPA2 if your router supports it. If your router supports neither of these, it is likely time for an upgrade --and if that is the case, that would suggest to me what your problem might be. Older routers can sometimes have odd compatibility issues with newer devices.
  4. Lowry47
    Offline

    Lowry47 New Member

    Joined:
    Mar 24, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    After a nice long conversation with Cicso/Linksys 2nd level support, we switched from WPA2 Personal to just WPA Personal and the data started flowing. You might want to give that a try.
Search tags for this page
bionic doesn't connect to wifi blue
,
bionic wifi wont turn blue
,

bionic wont use wifi

,
droid 3 wont use wifi
,
droid bionic wont connect to wifi
,
motorola droid bionic won't connect to internet
,
my android bionic internet wont work while connected to link
,
my wifi wont turn blue droid x2
,
why wont my bionic connect to the internet
,

wifi will not turn blue on droid bionic why