Battery use isn't displaying the percentages fo apps.

Discussion in 'Android Tech Support' started by TuBitMittens, Aug 28, 2010.

  1. TuBitMittens
    Offline

    TuBitMittens Member

    Joined:
    Jan 6, 2010
    Messages:
    600
    Likes Received:
    3
    Trophy Points:
    18
    I've noticed that on some roms I've used that when I look at the battery info on what's been using battery I only see percentages for cell standby, display, the os and things like that but it doesn't show the usage for any actual apps. Now I understand this isn't the rooting section of the forums, but I think I should mention that I'm running liquid's frozen yogurt 1.5 and I've noticed Thu problem of both the stock Rome by meti and the forzen yogurt Rome. Even wierder my display would read smeting like 60% when I'm barely using the screen at all. I enter think its really affecting the phone.but it is a bother to me nonetheless and I'm wondering if anybody could give their insight on why the battery usage is not being read correctly? Thanks for the feedback.

    Sent from my Droid using Tapatalk
  2. hookbill
    Offline

    hookbill Premium Member Premium Member

    Joined:
    Nov 30, 2009
    Messages:
    19,545
    Likes Received:
    5
    Trophy Points:
    0
    Location:
    N.E. Ohio
    If everything is working properly the display will always be your #1 battery user. As far as your apps go you're probably not using as much as you think. Some apps don't use a lot of battery. Take Screebl for example. That always shows up around 3-5% but that comes on the moment the display comes on. If the app is using less then 2% of your battery it won't register.

    I don't run a custom rom, right now I'm not even rooted but I have been rooted in the past and it works the same either way.
  3. TuBitMittens
    Offline

    TuBitMittens Member

    Joined:
    Jan 6, 2010
    Messages:
    600
    Likes Received:
    3
    Trophy Points:
    18
    I don't mean to sound like an argumentative jerk but I have to disagree.It is definitely different than it was before I rooted. It would show the usage of my browser, my camera and so on. And my display would usually range in the 40 percentages. Now no matter how much I use an app it doesn't even appear in that menu. Even when using apps moderately they would appear but now only non-app tasks appear.
  4. TuBitMittens
    Offline

    TuBitMittens Member

    Joined:
    Jan 6, 2010
    Messages:
    600
    Likes Received:
    3
    Trophy Points:
    18
    basically all it shows is display, standby, android system, the os and it shows the boot when I first start up my phone. It should give me the percentage of the web browser. And gmail whcih I will use pretty heavily but it no longer does. It definitely doesn't show the info it should.
  5. mjforte
    Offline

    mjforte Member

    Joined:
    Jan 23, 2010
    Messages:
    279
    Likes Received:
    0
    Trophy Points:
    16
    I've noticed it does this on certain kernels. I've noticed on slayher and p3 kernels it doesnt show battery usage for apps but on a kernel like chevy's it does. I'd also like to know why this is, as I've been wondering the same thing.
  6. TuBitMittens
    Offline

    TuBitMittens Member

    Joined:
    Jan 6, 2010
    Messages:
    600
    Likes Received:
    3
    Trophy Points:
    18
    THAT'S IT! You're right. I didn't realize this till now. I've been using a lot more p3 than chevy kernels. I just flashed a chevy ulv 1.1ghz and now all the battery info is showing. Thanks for mentioning that. That's strange. I wonder how many more people are experience this 'bug', or so to say.


    taptalkUdig?