battery life

Discussion in 'Android General Discussions' started by varone1, Mar 24, 2011.

  1. varone1

    varone1 New Member

    Joined:
    Mar 24, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Pawtucket, RI
    Ratings:
    +0
    Does anyone know how to get your battery to last longer? I charge it at night and and it dies by 2 the next afternoon.

    Thank you!!:)
     
  2. titans

    titans Premium Member
    Rescue Squad Premium Member

    Joined:
    Dec 3, 2009
    Messages:
    2,662
    Likes Received:
    0
    Trophy Points:
    101
    Ratings:
    +0
    Unfortunately the TB is known not to have the greatest battery life. Things like brightness, auto sync, and the use of GPS are the biggest factors. Turning off your data connection when you aren't using it should help.
     
  3. dezymond

    dezymond Tech Support Mod
    Staff Member Premium Member

    Joined:
    Nov 11, 2009
    Messages:
    12,057
    Likes Received:
    1,481
    Trophy Points:
    573
    Location:
    Bay Area, California
    Ratings:
    +1,642
    Current Phone Model:
    Google Pixel
    I have the Incredible and it's a well known fact the battery sucks, don't know how it is with the TB though.

    turn off ANY automatic updating. Also turn off any auto settings. I noticed a significant increase in battery life once I did this.

    Also, no need to check your phone every 5 minutes :)
     
  4. varone1

    varone1 New Member

    Joined:
    Mar 24, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Pawtucket, RI
    Ratings:
    +0
    can u tell me how to do those things? Sorry I'm not technically savy!
     
  5. dezymond

    dezymond Tech Support Mod
    Staff Member Premium Member

    Joined:
    Nov 11, 2009
    Messages:
    12,057
    Likes Received:
    1,481
    Trophy Points:
    573
    Location:
    Bay Area, California
    Ratings:
    +1,642
    Current Phone Model:
    Google Pixel
    first go to settings --> display --> auto adjust. uncheck that box and manually set it yourself.

    if you use facebook and things like that their autoupdate settings will be in the apps