Audio alert for texting when on 'sleep' mode?

Discussion in 'HTC Droid Incredible' started by MisterBibs, Jun 3, 2010.

  1. MisterBibs
    Offline

    MisterBibs New Member

    Joined:
    Jun 2, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    So I'm loving my DI, but I'm noticing that when the phone is in sleep mode (assuming that Sleep Mode is 'When one presses the on/off button so that the screen turns off), I don't get audio / vibe alerts for things such as incoming mail or texts. They are enabled in the settings.

    Is there a way to do this? I keep my phone in sleep mode to avoid dialing accidentally in my pocket, but I'd like to be alerted to when I get texts and emails.
     
  2. hookbill
    Offline

    hookbill Premium Member Premium Member

    Joined:
    Nov 30, 2009
    Messages:
    19,502
    Likes Received:
    7
    Trophy Points:
    168
    Location:
    N.E. Ohio
    Ratings:
    +7
    Something is wrong in the settings or you have another issue. Mine has always given audible alerts when it's in sleep mode.

    If you get mail and don't respond to the first audio alert it will not send out another audio alert as you get more mail. Perhaps that's the issue?
     
    • Like Like x 1
  3. kmo
    Offline

    kmo Member

    Joined:
    Apr 22, 2010
    Messages:
    537
    Likes Received:
    2
    Trophy Points:
    18
    Ratings:
    +2
    It should work, go into your menu/settings/sound display and check the notifications sound settings, make sure your media volume is up too if you haven't done so already. Should do it...
     
Search tags for this page
htc incredible 2 sleep mode enabled
,

htc not getting text notifications sleep overnight