Apps can't access data

Discussion in 'Samsung Galaxy S3' started by Daemon03, Jan 20, 2013.

  1. Daemon03

    Daemon03 New Member

    Joined:
    Jan 20, 2013
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Montreal, QC
    Ratings:
    +0
    Hello all,

    I've tried searching the web for help with this but I can't seem to find anything without scrolling through pages and pages of search results. So I'm hoping you guys can help me.

    As soon as my phone updated to jelly bean I started having problems. The main one is that many of my apps have a very hard time accessing data. They can all use wifi with minimal problems, but when I'm not connected to a wifi network and an app wants to access the internet via data, they can't. My browser, fb, and a couple other apps can access it fine, but most of my apps cant. Under the LTE symbol there are and up and down arrow which light up when uploading and downloading, and when I'm using one of the apps that can't access the data no arrows light up. Sometimes if I load an app which cant access the data, then switch really quick to one that can, so it starts a data stream, then I switch back to the first one, it will work. But thats annoying.

    I've searched all the settings I can and I can't figure out what happened. I'm trying to avoid a factory reset but that may not be possible. Just wanted to see if anyone has any ideas.

    Thanks
     
Search tags for this page

i can't acces by x2-02 application