1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Apps Auto-Installing Icons to Home Screen

Discussion in 'Droid RAZR Support' started by Agrajag, Aug 16, 2012.

  1. Agrajag
    Offline

    Agrajag New Member

    Joined:
    Jan 25, 2010
    Messages:
    246
    Likes Received:
    0
    Trophy Points:
    0
    Is there a way to disable the Play app from placing icons on my home screens for installs of every single app? I've searched this and others seem to be able to do it with a setting in the Play app itself but I see no such setting. The only thing I see that seems almost related is a setting to automatically install a widget and that's not checked.

    This is driving me nuts having to constantly clean up after installs.
  2. joshxdroid
    Offline

    joshxdroid New Member

    Joined:
    Jun 12, 2012
    Messages:
    1,065
    Likes Received:
    55
    Trophy Points:
    0
    Location:
    Minnesota
    Yes there is, cause i stopped mine. But now i can't find the option. I think it's on the phone itself. Give me a minute and I'll see what i can find
  3. Agrajag
    Offline

    Agrajag New Member

    Joined:
    Jan 25, 2010
    Messages:
    246
    Likes Received:
    0
    Trophy Points:
    0
    I hope you can find it. I've looked all over the phone without any luck.
  4. joshxdroid
    Offline

    joshxdroid New Member

    Joined:
    Jun 12, 2012
    Messages:
    1,065
    Likes Received:
    55
    Trophy Points:
    0
    Location:
    Minnesota
    I googled it, and it said go into play store settings and click the "auto add shortcut" toggle off. But there is not anything like that in my play store settings :S
  5. joshxdroid
    Offline

    joshxdroid New Member

    Joined:
    Jun 12, 2012
    Messages:
    1,065
    Likes Received:
    55
    Trophy Points:
    0
    Location:
    Minnesota
    Ok, it is the "auto install widget" setting in play store. I would check it on, then off and try it again.
  6. joshxdroid
    Offline

    joshxdroid New Member

    Joined:
    Jun 12, 2012
    Messages:
    1,065
    Likes Received:
    55
    Trophy Points:
    0
    Location:
    Minnesota
    Or clear the play store data, then go back into settings and turn it off
  7. Agrajag
    Offline

    Agrajag New Member

    Joined:
    Jan 25, 2010
    Messages:
    246
    Likes Received:
    0
    Trophy Points:
    0
    Not working for me. I cleared the data, checked and unchecked and new installs still put things on the home screens. GRRRR.
  8. SallyC
    Offline

    SallyC Well-Known Member

    Joined:
    Dec 1, 2011
    Messages:
    1,212
    Likes Received:
    59
    Trophy Points:
    48
    Location:
    Michigan
    With Play open, go to Menu and then uncheck Auto-add widgets.
  9. Agrajag
    Offline

    Agrajag New Member

    Joined:
    Jan 25, 2010
    Messages:
    246
    Likes Received:
    0
    Trophy Points:
    0
    Sally, the problem is that it was unchecked to begin with so I checked it and unchecked it but that didn't fix the issue.
  10. tygerchylde
    Offline

    tygerchylde New Member

    Joined:
    Aug 28, 2011
    Messages:
    65
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Greenville
    I've been trying to figure this out for a while now. I don't need my homescreen to function like an iPoop homescreen. If I wanted an iPoop, I'd have bought one. Maybe they introduced it to help people who are switching from an iPoop, but those of us who have Android phones want them to behave like Android, not pOS.
  11. Daballa
    Offline

    Daballa New Member

    Joined:
    Jul 11, 2010
    Messages:
    252
    Likes Received:
    4
    Trophy Points:
    0
    +1. This is what worked for me also.
  12. SallyC
    Offline

    SallyC Well-Known Member

    Joined:
    Dec 1, 2011
    Messages:
    1,212
    Likes Received:
    59
    Trophy Points:
    48
    Location:
    Michigan
    Hmm. I once had another app (Folder Organizer?) which I think gave me the option to auto add apps to my home screen. If you have something like that, it might be the problem. Otherwise it would seem something got stuck in the Play app. If you've tried Clearing Cache and Data then I guess I'd try Uninstall updates, and then try updating it again.
  13. Agrajag
    Offline

    Agrajag New Member

    Joined:
    Jan 25, 2010
    Messages:
    246
    Likes Received:
    0
    Trophy Points:
    0
    That's exactly what I just did and that seems to have done it. What a confusing mess that was. Why can't they just have an clearly worded option? Sometimes Google makes you just scratch your head. Thanks all.
  14. joshxdroid
    Offline

    joshxdroid New Member

    Joined:
    Jun 12, 2012
    Messages:
    1,065
    Likes Received:
    55
    Trophy Points:
    0
    Location:
    Minnesota
    Well it's not complicated when it works lol.
  15. amnbcn
    Offline

    amnbcn New Member

    Joined:
    Jan 24, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    +1 dancedroid
Search tags for this page

android add icon to home screen on install

,
android advertising add icon to homescreen
,

android apps getting added in home page automatically

,

auto install apps on android

,
droid app is in setting but not on
,

droid apps icon appeared

,
droid x2 put apps on home page
,
galxy s3 automaticaly added adds shortcut to home screen tha
,
get apps icon on home screen
,

how to stop automatic adding shortcut to droidx

,

how to stop automatic widget icon on droid razr

,

how to stop s3 from automatically putting apps on page

,

play store auto-add icons unchecked but icons still

,

stop apps auto downloading to home screen

,

what app puts icons on the homecscreen automatically on gala