Anyone else having issues with Swiftkey beta after Kit Kat update?

Discussion in 'LG G2' started by NWRULES, Apr 19, 2014.

  1. NWRULES
    Offline

    NWRULES Member

    Joined:
    Jul 26, 2012
    Messages:
    100
    Likes Received:
    1
    Trophy Points:
    18
    On Verizon,and received the kit kat update yesterday afternoon. Swiftkey has worked awesome when texting in the stock text app. Now, one day into the update, the texting is super laggy and just punching in a letter is making the text screen get huge, and it's inputting letters I'm not even choosing. Anyone else having this issue? Or has anyone heard of this.?
    Last edited: Apr 19, 2014
  2. Danvee
    Online

    Danvee Member

    Joined:
    Apr 12, 2014
    Messages:
    112
    Likes Received:
    17
    Trophy Points:
    18
    Try clearing cache and data for SwiftKey. 99% certain fix.
  3. NWRULES
    Offline

    NWRULES Member

    Joined:
    Jul 26, 2012
    Messages:
    100
    Likes Received:
    1
    Trophy Points:
    18
    Tried it. Still the same,super glitchy. Even uninstalled beta. Uninstalled the actual Swiftkey app and reinstalled it twice. Wow. This sucks. Can't hardly type this message. Switching back to LG stock keyboard. Lame. Guess I'll contact Swiftkey and see what they say. I'll post an update when I find out
  4. mattjenn
    Offline

    mattjenn Member

    Joined:
    Mar 14, 2012
    Messages:
    285
    Likes Received:
    6
    Trophy Points:
    18
    I use swiftkey beta with no issues at all. My only issue with this update is auto brightness is really flaky.
  5. Danvee
    Online

    Danvee Member

    Joined:
    Apr 12, 2014
    Messages:
    112
    Likes Received:
    17
    Trophy Points:
    18
    That might settle down after a few reboots....
    Might also try disabling auto brightness, rebooting, then reenabling it.
  6. NWRULES
    Offline

    NWRULES Member

    Joined:
    Jul 26, 2012
    Messages:
    100
    Likes Received:
    1
    Trophy Points:
    18
    Did anyone notice that after the update, you can pinch to zoom or minimize the text message screen? This seems to be a huge issue with the keyboard input on Swiftkey. It is thinking that I'm double tapping the screen and expanding , when in reality I'm just trying to input a letter. I'm curious to know if anyone has had an issue with this zoom feature for the text message app. Tried to look for a way to disable it, to no avail
  7. devdeuce
    Offline

    devdeuce Member

    Joined:
    Apr 1, 2012
    Messages:
    262
    Likes Received:
    23
    Trophy Points:
    18
    I just tried it out, pinch to zoom works fine and double tapping does nothing, but i use the lg keyboard so it must have something to do with swiftkey

    there is no spoon
  8. NWRULES
    Offline

    NWRULES Member

    Joined:
    Jul 26, 2012
    Messages:
    100
    Likes Received:
    1
    Trophy Points:
    18
    Right on. Thanks for giving it a shot. Just confirms my theory about a bug within Swiftkey. I guess I'll wait till they address this in an update, hopefully sooner than later.
  9. mslaceyrose
    Offline

    mslaceyrose Active Member

    Joined:
    Apr 12, 2014
    Messages:
    232
    Likes Received:
    71
    Trophy Points:
    28
    Location:
    Eastern USA
    Hi NWRULES
    You might want to post the bug report on SwiftKey forum as well, or send the developer an email. It's been my experience that they're pretty responsive and appreciate knowing what issues people are having :)
  10. UltraDroid
    Online

    UltraDroid DF Super Moderator Staff Member

    Joined:
    Apr 21, 2010
    Messages:
    2,665
    Likes Received:
    137
    Trophy Points:
    63
    Location:
    Cleveland, Ohio - The North Coast!
    Yeah, that's a good idea, Lacey - thanks! :)
  11. NWRULES
    Offline

    NWRULES Member

    Joined:
    Jul 26, 2012
    Messages:
    100
    Likes Received:
    1
    Trophy Points:
    18
    I'll do that. Thank you
  12. mslaceyrose
    Offline

    mslaceyrose Active Member

    Joined:
    Apr 12, 2014
    Messages:
    232
    Likes Received:
    71
    Trophy Points:
    28
    Location:
    Eastern USA
    You're welcome :) If you don't mind, could you post back with any info you get, and let us know if the issue gets resolved for you?
  13. NWRULES
    Offline

    NWRULES Member

    Joined:
    Jul 26, 2012
    Messages:
    100
    Likes Received:
    1
    Trophy Points:
    18
    You know it. Will definitely post something as soon as I find anything out.
  14. NWRULES
    Offline

    NWRULES Member

    Joined:
    Jul 26, 2012
    Messages:
    100
    Likes Received:
    1
    Trophy Points:
    18
    Ok, update. I literally went into settings and went into every single option there is and I think I finally found what's going on. If you go into settings, go into accessibility, and then go into "touch zoom" and turn it off. After doing that, I turned SwiftKey beta back on and for now, it looks like it is working without the screen going crazy. This seems to be the cause of the screen randomly zooming in when I was typing and entering crazy letters that I wasn't typing. I will alert SwiftKey of this and see what they say. Also, I'm curious as to see if anyone on here who hasn't had any issues with SwiftKey, has that touch zoom feature turned off already and just don't know it. And one more thing, was touch zoom on the phone before kit kat update? I wouldn't think it was because I've never had this problem ever. Anyways, hope this helps. It's a starting point
  15. mslaceyrose
    Offline

    mslaceyrose Active Member

    Joined:
    Apr 12, 2014
    Messages:
    232
    Likes Received:
    71
    Trophy Points:
    28
    Location:
    Eastern USA
    I don't have the same phone, and I don't have KitKat on mine yet, so I can't answer the other questions specifically, but just wanted to say that's awesome that you figured out what was causing your issue, and thanks for sharing what you found out. :)

    Yeah, those accessibility options are a godsend for people with visual or motor impairment, but since I don't need them, I make sure they're off, unless a certain app requires one of the options to be turned on or something.

    I don't know if updating to KitKat caused your zoom option in accessibility to be auto-checked, but I have heard people say that after an update that they discovered settings auto-checked when they hadn't been before the update. After an OS update on any of my devices I go through all settings and make sure everything is the way I want it, just because of that possibility.
  16. NWRULES
    Offline

    NWRULES Member

    Joined:
    Jul 26, 2012
    Messages:
    100
    Likes Received:
    1
    Trophy Points:
    18
    Update. SwiftKey did respond to my inquiry about this issue and they are aware of this issue with the pinch zoom option malfunctioning when typing with SwiftKey. This is good, because that means they are working on a fix and an update soon, according to the person I talked to. Thanks for all the responses. Cheers
  17. mslaceyrose
    Offline

    mslaceyrose Active Member

    Joined:
    Apr 12, 2014
    Messages:
    232
    Likes Received:
    71
    Trophy Points:
    28
    Location:
    Eastern USA
    That's great! Thanks for the update. I've always found SwiftKey developers to be very responsive. I'm sure they'll fix the issue soon. In the mean time, it's great that you found a workaround to make it usable :)
Search tags for this page

galaxy note 3 auto brightness flaky

,

how to turn off zoom double tap in swiftkey keyboard

,

lg g2 swiftkey problem

,

swiftkey beta

,

swiftkey issues with lg g2