Lag issues with Kit Kat update Verizon.

Discussion in 'Samsung Galaxy Note 3' started by mhermann596, May 14, 2014.

  1. mhermann596
    Offline

    mhermann596 New Member

    Joined:
    Dec 25, 2009
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Anybody have lag issues after updating to Kit Kat? I have already done a data wipe and a cache wipe but lag is still there.
     
  2. bkdodger
    Online

    bkdodger DF Super Moderator Staff Member

    Joined:
    Dec 13, 2011
    Messages:
    3,876
    Likes Received:
    896
    Trophy Points:
    258
    Location:
    Brooklyn, New York
    Ratings:
    +910
    It's a bit snappier but not much difference here in KK

    N3 tap
     
  3. droidprincess
    Offline

    droidprincess DF Super Moderator Staff Member

    Joined:
    Sep 18, 2012
    Messages:
    3,452
    Likes Received:
    276
    Trophy Points:
    148
    Location:
    VA Beach, VA
    Ratings:
    +310
    Current Phone Model:
    Samsung Galaxy Note 4
    Twitter:
    MarandaDVa
    I haven't seen any lag issues in mine.....

    sent from my hot Note 3
     
  4. lterry913
    Offline

    lterry913 Member

    Joined:
    Apr 14, 2010
    Messages:
    154
    Likes Received:
    3
    Trophy Points:
    18
    Ratings:
    +3
    Nope, same no phone reset and even a lil snappier...hope things get fixed for you...there are threads for turning on developer options and you tube videos that show hoe to do this also. After turning those on you can deactivate a few things and phone will be faster...there are also ways to turn off my magazine etc which helps...if you don't use it. It couldn't hurt to try if you've tried everything else. I use nova launcher and that make things a bit snappier also...good luck and if all else fails go to dealer and get a replacement...we are all still under the one year warranty I believe.
    BTW opening developer options is not rooting...just in case you are newer to phone I thought I would throw that in.
     
    • Like Like x 1
  5. Preach2k
    Offline

    Preach2k DF News Team Premium Member

    Joined:
    Jun 30, 2010
    Messages:
    1,922
    Likes Received:
    317
    Trophy Points:
    148
    Location:
    Hometown Brooklyn, NY Now Fuquay Varina, NC
    Ratings:
    +328
    Current Phone Model:
    Galaxy Note 4
    Twitter:
    DroidNCState
    No Lag with mine!!!
     
  6. Raydee35
    Offline

    Raydee35 Member

    Joined:
    Dec 9, 2009
    Messages:
    305
    Likes Received:
    4
    Trophy Points:
    18
    Ratings:
    +4
    How do we turn off my magazine?

    Sent from my Galaxy Note 3
     
  7. lterry913
    Offline

    lterry913 Member

    Joined:
    Apr 14, 2010
    Messages:
    154
    Likes Received:
    3
    Trophy Points:
    18
    Ratings:
    +3
    Open My Magazine and open the settings from within the app. Uncheck the 'Open using the home key' option.

    There doesn't seem to be a way to disable it entirely, so it'll still open when swiping up from the bottom of the screen.

    I got this fro another forum so not my idea...I use a launcher called nova and that lets me assign what I want swipe actions of dock icons and it kinda covers up my magazine.
     
  8. barbtarv
    Offline

    barbtarv New Member

    Joined:
    May 15, 2014
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Yep

    I have lag time, didn't before the now infamous update. But that is one of the lesser issues I have with KitKat, just wanted you to know you're not alone. Wonder if they'll do something to fix the things KitKat screwed up? My phone was great no problems, I don't know why they did this; just wish I had said No when asked if I wanted to install "update."


    "To be or not to be, that is the question. . ."
     
  9. lterry913
    Offline

    lterry913 Member

    Joined:
    Apr 14, 2010
    Messages:
    154
    Likes Received:
    3
    Trophy Points:
    18
    Ratings:
    +3
    It could be an old app that isn't compatible with kit kat getting hung up and slowing you down a bit...maybe try uninstalling all your added app the re install one at a time to see which might cause things to slow down...you can also disable some animations and gpu rendering in developer options of settings...
    You will have to look up how to enable developer options as I don' remember how many presses it takes to get to the hidden menu ... and you can look up which animations and gpu settings to uncheck or turn off...this is not rooting and it won't harm your phone...takes a couple minutes to look it up and do it. Good luck
     
    • Like Like x 1
  10. bohemouth
    Offline

    bohemouth Member

    Joined:
    Nov 21, 2012
    Messages:
    88
    Likes Received:
    5
    Trophy Points:
    8
    Ratings:
    +5
    actually mine was lagging this morning and then it got worse as the day went on, I talked to some samsung folks and we tried a factory update, it wouldn't do it then it died. REALLY? DOA at the Verizon store, they tried everything to revive it, but it was a gonner. I have had the phone for a week. Verizon gave me a replacement though. I have a few more days until I can change my mind, thinking of S5 if this Note is not dealing well with the software, I hope it does i wanna keep it, but i can't do the sketchpad, snote, svoice and photos I like to edit on there. I hope his one works.
     
  11. Preach2k
    Offline

    Preach2k DF News Team Premium Member

    Joined:
    Jun 30, 2010
    Messages:
    1,922
    Likes Received:
    317
    Trophy Points:
    148
    Location:
    Hometown Brooklyn, NY Now Fuquay Varina, NC
    Ratings:
    +328
    Current Phone Model:
    Galaxy Note 4
    Twitter:
    DroidNCState
    Have you Tried This:
    How To Reduce Lag on Android Without Rooting


    1. Open the Settings Menu on your Android Device
    2. Scroll down in the Settings menu and find Developer Options
      [​IMG]
      Note: On Android 4.2 and above, Google has hidden the Developer Options from plain view. To enable this, go to Settings > About Device and repeatedly tap on the Build Number field. A toast pop-up should appear telling you that Developer Mode has been enabled
    3. Open Developer Options and scroll down to the Drawing section for the Animation Scale options. Look for Window Animation Scale, Transition Animation Scale, and Animator Duration Scale. The default values for all three is set to 1x
      [​IMG]
    4. Tapping on any one of the above will give you a list of scale options to choose from
      [​IMG]
    5. Select 0.5x from the list to reduce the scale to half. This will retain some of the animations that you see when moving from one home screen to the other or switching from the App drawer to the home screen, but will make the transitions much faster and smother. You can also turn off the animations completely for even better performance.
     
    • Like Like x 3
  12. NOVICE
    Offline

    NOVICE Active Member

    Joined:
    Feb 12, 2012
    Messages:
    245
    Likes Received:
    30
    Trophy Points:
    28
    Ratings:
    +30
    Preach2K

    FANTASTIC advice regarding eliminating the animation. Followed your instructions and so far so good.
     
    • Like Like x 1
  13. bkdodger
    Online

    bkdodger DF Super Moderator Staff Member

    Joined:
    Dec 13, 2011
    Messages:
    3,876
    Likes Received:
    896
    Trophy Points:
    258
    Location:
    Brooklyn, New York
    Ratings:
    +910
    +1000 I always tell everyone turn them animations off ..set them to zero...I've done it on every phone ever ..lol
    Especially on Samsung phones

    M8 tap'd
     
    • Like Like x 1
  14. bohemouth
    Offline

    bohemouth Member

    Joined:
    Nov 21, 2012
    Messages:
    88
    Likes Received:
    5
    Trophy Points:
    8
    Ratings:
    +5
    Everything seems to be going smoothly with this new replaced Note, I think i'm going to keep it. Now do I do this turning off of animations when it starts to lag or do it now when everything seems to be hunky dory. Also is is okay to keep my google notifications off and not install them? google sure does gunk up a phone. I just use the play store and chrome, but is there a better web browser for the Note than Chrome?
     
  15. cr6
    Online

    cr6 DF Super Moderator Staff Member

    Joined:
    Apr 1, 2011
    Messages:
    1,893
    Likes Received:
    977
    Trophy Points:
    1,313
    Location:
    NW Rocky Mtn region
    Ratings:
    +1,031
    Turn off your animations now, you should notice a difference right away. :thumbup:
     
    • Like Like x 2
Search tags for this page
galaxy s3 lagging on kitkat
,

how to delete my magazine from note 3

,
how to fix kit kat update verizon note 3
,
kikat lag
,
kitkat lag
,
kitkat swype problems
,

note 3 lag fix

,
samsung galaxy s3 kit kat known issues
,

swype lag s3 kitkat update

,
videos lag online android kitkat