1. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Another Swype question

Discussion in 'Android Applications' started by GreenAcid, Jun 29, 2010.

  1. GreenAcid
    Offline

    GreenAcid New Member

    Joined:
    Jan 23, 2010
    Messages:
    272
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Chico CA
    So I downloaded the beta of Swype, and I can't get it to work? I Currently use Better Keyboard and I'm thinking it has to do with that. I Haven't messed around and disabled BK yet though to see if Swype will pop up. but currently, it won't work.

    any suggestions to get these two apps to work together?
  2. dclutter1
    Offline

    dclutter1 New Member

    Joined:
    Apr 30, 2010
    Messages:
    209
    Likes Received:
    0
    Trophy Points:
    0
    Did you enable Swype in Settings/Language & Keyboard? If so, you should be able to long press in a text entry box and chose "Input method" from the pop-up and then select Swype.
  3. GreenAcid
    Offline

    GreenAcid New Member

    Joined:
    Jan 23, 2010
    Messages:
    272
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Chico CA
    Oh snap. I See now. I Thought swype just was an addon for keyboards. Not it's on keyboard itself.

    Thank you! :)
  4. dclutter1
    Offline

    dclutter1 New Member

    Joined:
    Apr 30, 2010
    Messages:
    209
    Likes Received:
    0
    Trophy Points:
    0
    You bet. Enjoy!
  5. UltraDroid
    Offline

    UltraDroid Super Moderator Staff Member

    Joined:
    Apr 21, 2010
    Messages:
    2,427
    Likes Received:
    78
    Trophy Points:
    48
    Location:
    Cleveland, Ohio - The North Coast!
    It's a pretty cool keyboard, and if you search around, you can find themed versions which have colored keys. I have a navy blue colored one on my Droid at the moment, but I've used red, green and gold too, in the past.

    -Mike
Search tags for this page

nexus can't enable swype