Trying to install the new Swype Beta

Discussion in 'Android Applications' started by mikecolorama, Dec 10, 2010.

  1. mikecolorama
    Offline

    mikecolorama New Member

    Joined:
    Nov 23, 2009
    Messages:
    459
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Valinda, CA
    i get the installer downloaded and Swype installed but when i try to generate the license, i keep going back in forth between it telling me in "Select Android Keyboard" and "Disable Swype". i tried going to use Swype and it says that the package that i installed is configured for another device. what do i need to do to make this work?
  2. mikecolorama
    Offline

    mikecolorama New Member

    Joined:
    Nov 23, 2009
    Messages:
    459
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Valinda, CA
    ...bump...
  3. tu3218
    Offline

    tu3218 New Member

    Joined:
    Nov 17, 2009
    Messages:
    1,219
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Baltimore, Maryland
    I had this problem and it took forever to get it right. So after you disable swype( select android as default keyboard), hold down the home button and select swype installer. Generate the license.
  4. aaf709
    Offline

    aaf709 Nice Guy Premium Member

    Joined:
    Nov 18, 2009
    Messages:
    4,189
    Likes Received:
    48
    Trophy Points:
    48
    Location:
    So Cal
    You might try uninstalling Swype and reinstall. Assuming you updated in November, you could also just clear the data on Swype and run the installer again.