Android market tells my bionic I must use wifi

Discussion in 'Android General Discussions' started by airazona, Sep 14, 2011.

  1. airazona

    airazona New Member

    Joined:
    Dec 17, 2009
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Every since I've had the Droid bionic I've been having the Android market say file size requires wifi. Even if I turn on 4g. I don't recall this happening when I had the Droid X. Is there a setting somewhere I'm missing?

    Sent from my DROID BIONIC using Tapatalk
     
  2. Malvado

    Malvado DF News Team/Mod
    Premium Member

    Joined:
    Nov 7, 2009
    Messages:
    1,991
    Likes Received:
    15
    Trophy Points:
    103
    Ratings:
    +15
    Yes you have data saver on. It wont download anything unless youre on wifi.

    Sent from my Droid 3 directly to YOU!
     
  3. Malvado

    Malvado DF News Team/Mod
    Premium Member

    Joined:
    Nov 7, 2009
    Messages:
    1,991
    Likes Received:
    15
    Trophy Points:
    103
    Ratings:
    +15
    Settings>battery and data manager>data saver

    Sent from my Droid 3 directly to YOU!
     
  4. airazona

    airazona New Member

    Joined:
    Dec 17, 2009
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Thanks Malvado. that was it.

    Sent from my DROID BIONIC using Tapatalk
     
  5. Malvado

    Malvado DF News Team/Mod
    Premium Member

    Joined:
    Nov 7, 2009
    Messages:
    1,991
    Likes Received:
    15
    Trophy Points:
    103
    Ratings:
    +15
    No problem..i had that same problem when i first got my d3

    Sent from my Droid 3 directly to YOU!
     
Search tags for this page

droid restrict file size if not on wifi

,

droid unable to download auto download that requires wifi

,

electrify will only download over wifi

,

unable to download apps on bionic without wifi