Alarm not working

Discussion in 'HTC Droid Eris' started by ksclarke, Nov 8, 2009.

  1. ksclarke
    Offline

    ksclarke New Member

    Joined:
    Nov 8, 2009
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    I set the alarm and the time passes and no audible sound. It will vibrate and/or light the trackball, but no sound. Other sounds on the phone work (ringing, notifications, etc.) Any ideas? I tried downloading another alarm program other than the standard Eris one and it didn't work either.
  2. Grimster
    Offline

    Grimster New Member

    Joined:
    Nov 8, 2009
    Messages:
    125
    Likes Received:
    0
    Trophy Points:
    0
    Works fine for me....You have to uncheck the "Vibrate" setting in the alarm clock settings. I guess you cant have both vibrate and audio when the alarm goes off.
  3. ksclarke
    Offline

    ksclarke New Member

    Joined:
    Nov 8, 2009
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Thanks, tried with vibrate and the trackball light off

    Thanks, tried with vibrate and the trackball light off, too, but it still doesn't work. This is actually my wife's phone so I don't know what's been installed on there, but I'm wondering if something has conflicted with the sound (though why would the other sound options work)? Not quite to the point of hard resetting it. Any other ideas?
  4. Jolest
    Offline

    Jolest New Member

    Joined:
    Nov 9, 2009
    Messages:
    71
    Likes Received:
    0
    Trophy Points:
    0
    Well, it's possible that she managed to set the alarm volume to zero... (Each type of sound has its own independent volume... Unfortunately, there doesn't seem to be a way to adjust the alarm volume unless the alarm sound is playing -OR- you're at the right place in the clock app...) :)

    Try this...
    1) Open the clock app.
    2) Select the Timer.
    3) Tap the "Alert sound" button.
    4) Click the volume rocker -up- a couple of times.
    5) Tap the "Snooze" sound.

    As long as you're on the alert sound selector dialog, you can adjust the alarm volume. Each time you tap the "Snooze", it should beep for about 8 seconds.

    Let us know if this fixed it or not.
  5. reeves6347
    Offline

    reeves6347 New Member

    Joined:
    Nov 10, 2009
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    OMG! thank you so much! i have spent the last few days in rage at my alarm not working. i spent hours on the phone with tech support, no help at all! this got the job done. thanks
  6. Jolest
    Offline

    Jolest New Member

    Joined:
    Nov 9, 2009
    Messages:
    71
    Likes Received:
    0
    Trophy Points:
    0
    Glad to help. :D

    Now we wait to see if it works for ksclarke too.
    Last edited: Nov 10, 2009
  7. Jolest
    Offline

    Jolest New Member

    Joined:
    Nov 9, 2009
    Messages:
    71
    Likes Received:
    0
    Trophy Points:
    0
    BTW, was that Verizon or HTC tech support that couldn't help?
  8. ksclarke
    Offline

    ksclarke New Member

    Joined:
    Nov 8, 2009
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Yay! It works for us as well... thanks!
  9. weiln
    Offline

    weiln New Member

    Joined:
    Nov 13, 2009
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    I'm also having an issue with the alarm not going off. Worked on Tuesday just fine. Wednesday didn't go off. Thursday didn't go off. So when I woke up, I tested it by resetting it for 5 minutes later, and it worked fine. Thought it was just weird. But, last night I set a second alarm for 15 minutes after the first, so I had two alarms set for 430 and 445. This morning, neither went off. So, testing, I reset one for 545, and it went off just fine.

    Does my phone just think it's too early to get up? I've verified the sound is maxed on the alarm, the ringer is on, everything is on. Like I said, it works when I reset it for a few minutes from now, just not when I let it sit overnight.

    Any suggestions? I never had this problem on my G1 or myTouch3G.

    Thanks,
    Nathan
  10. JPerkins
    Offline

    JPerkins New Member

    Joined:
    Nov 16, 2009
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    Indeed, I too overslept for work today due to my new HTC Eris. I tested the alarm last night for a minute later, it worked. I set it for 6am and 6:15.. nothing, woke up at 8. I just tested it now after reading this forum, and it worked. WTH.
  11. bekah16
    Offline

    bekah16 New Member

    Joined:
    Nov 16, 2009
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Late to work

    I was also having this same issue. My ringer is up all the way, including my alarm tone and my alarm failed to go off this morning and I was an hour late to work. I checked it last night within a 5 minute frame period and it was working well. But nonetheless, nothing this morning. Anyone know what the problem is on the Eris alarms? I'll accept any suggestions! :)

    Thanks!
    Bekah
  12. pope66682
    Offline

    pope66682 New Member

    Joined:
    Nov 6, 2009
    Messages:
    70
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Boston
    You have to go into settings and change it so the phone doesnt go to sleep. When it sleeps, the alarm does not work
  13. JPerkins
    Offline

    JPerkins New Member

    Joined:
    Nov 16, 2009
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0

    OK - I'm in the settings.. any idea where to find the "sleep settings". ??
  14. pope66682
    Offline

    pope66682 New Member

    Joined:
    Nov 6, 2009
    Messages:
    70
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Boston
    In the droid it is Settings > Applications > Development > Stay Awake
  15. JPerkins
    Offline

    JPerkins New Member

    Joined:
    Nov 16, 2009
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0

    thanks - so after i do this.. my alarm will actually go off instead of just VIBRATE? The first day it didn't go off at all, this morning... it just vibrated, not sound even though all volumes were up.
  16. pope66682
    Offline

    pope66682 New Member

    Joined:
    Nov 6, 2009
    Messages:
    70
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Boston
    Mine works every morning. It vibrates and tones. I have it set so all sounds are off except for alarm. This way my email doesnt alert all night long
  17. JPerkins
    Offline

    JPerkins New Member

    Joined:
    Nov 16, 2009
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0

    Alright - well, I'll try again tonight. I actually downloaded an alarm clock APP last night so i wasn't late! no sound still ..just vibrated. But I'll try what you suggested. Thanks for your help.
  18. loccoelf
    Offline

    loccoelf New Member

    Joined:
    Nov 19, 2009
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    0
    If "STAY AWAKE" is the reason it fails why does it only fail 1-2 days out of the week? MINE WAS SLEEPING WHEN IT WORKED AND WHEN IT FAILED!!!!! This has to be the speaker bug they are talking about.
  19. bekah16
    Offline

    bekah16 New Member

    Joined:
    Nov 16, 2009
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    sleep/not sleep

    Ok, so I figured this out on my own, I hope this works for some of you. When I bought my phone at the Verizon store, the rep downloaded a app for me called Advanced Task Killer. Basically you use that app to stop all other apps on your phone to save the battery. Well ever night, and a few times during the day, I was shutting off all my apps running in the back ground with this app. At night, I'd set my alarm then use the app killer. What I realized, was I was killing my alarm clock even though the little clock was still in the notification bar on the top of my screen.

    So if you're still going to use the app killer, which I suggest still using, just make sure you unclick the alarm clock under all the apps that are still running. I hope you all have luck with this! I wasn't late to work this morning and very happy about it! :)
  20. loccoelf
    Offline

    loccoelf New Member

    Joined:
    Nov 19, 2009
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    0
    yep

    I have APP KILLER ADVANCED and ALWAYS make sure the ALARM CLOCK APP is still running. I have tested this thoroughly multiple times. I still cannot get my clock to work all 5 days of the week it always screws me over at least 2 days!
    Last edited: Nov 19, 2009
Search tags for this page
alarm does not work android
,
android alarm doesn't sound
,
android alarm doesn't work
,
android alarm doesnt work
,
android alarm no sound
,
android alarm not going off
,
android alarm sound not working
,
android phone alarm no sound
,
droid alarm doesnt sound audibly
,
droid alarm doesnt work
,
droid alarm no sound
,

droid alarm not working

,
no sound vibration alarm clock android
,
why doesn't my android alarm work
,
why doesn't my android alarm work