ZapX 4.2 issues, Need help please


New Member
Apr 30, 2011
Reaction score
So I have a droid x and I installed the gingerbread file to put on the new lexlite gingeraid 4.2 and it installed perfectly and I liked it but I wanted to install zapX and I wiped data and restore and installed the gingerbread file to install zapX which is required obviously I installed both perfectly but I ran into an issue the phone loaded up fine but I'm stuck at the back up assistant screen and when I press the home button it just sends me to the adding accounts to my phone screen and when I press done it sends me back to the back up assistant screen and just goes in circles. I tried battery pulling and tried booting it into recover but it freezes at the droid with a triangle and exclamation in it and I've pressed the search button while it's at that part and it doesn't do anything. Any suggestions? Would be greatly appreciated.
I have the same issue, installed today.

I think at this point I'll look at different ROMs, I emailed Drew Garen, the Drew Garen lol, and he said to try the simple things like reintslling the ROM, wiping cache only (can't get into recovery though...) battery pull. After replying that those did not work, I haven't gotten anything back from him... I'll keep you informed though.
thank you. I really appreciate it. I've been emailing him too. And all he told me was battery pull and boot recovery. but cant so he said something about sbf moto dev center. idk much about this stuff so thank you
You'll have to sbf with RSD Lite, you can get it from Google searching, but it's somewhere around this internet haha... Basically you need to download an sbf file for the Droid X, any will do, but .340 and earlier is Froyo, anything else would be Gingerbread. If you were trying to install FlyX, try to get a Gingerbread sfb, but I don't know if they're on the internet, I root on .340 Froyo then install gingerbread from clockwork recovery.

You HAVE TO sbf, it's your only option sadly... In the meantime I just moved on to stock gingerbread, might try FlyX again when he updates by "Friday the 13th at Midnight".

Glad I could help!
I cant run recovery at all. So can I still do all that?
You probably figured it out by now, but yes, you just quickly hold volume down, the red cam button and power until the screen backlight flickers on and off quickly. Then you'll be I can sbf recovery

Sent from my DROIDX using DroidForums