Words appear in reply box of Texts

Hotshot26

New Member
Joined
Mar 21, 2011
Messages
15
Reaction score
0
So before I type anything, I just open the text and read it, in the reply box the word 'strung' appears almost everytime, where the Add Text should appear. Does anyone else have this? Because I have no idea why its happening and it is annoying having to delete the word everytime. :/ Thanks.
 

Brozeidon

New Member
Joined
Jan 3, 2011
Messages
7
Reaction score
0
I have the exact same problem, and it only happens when I text one specific person. Mine says "ply"
 

Jacquiroze

New Member
Joined
Mar 17, 2011
Messages
25
Reaction score
0
Location
Virginia
I have this problem as well, but only with one person. The words appearing in the text box come from the list of "quick text" options located in the text "menu" area. I deleted that phrase from quick text and the problem went away.
 
OP
H

Hotshot26

New Member
Joined
Mar 21, 2011
Messages
15
Reaction score
0
I should have been more specific, it is only with one contact, but 'strung' the word that appears, isn't in the quick text menu..so ya.

Sent from my ADR6400L using DroidForums App
 

SuckaPunch

New Member
Joined
Mar 19, 2011
Messages
2
Reaction score
0
I had the same problem. Found out that I backed out of a msg at one time and it saved it as a draft and each time I went back it was always the same word. Hope it helps.

Sent from my ADR6400L using DroidForums App
 
Joined
Apr 12, 2010
Messages
190
Reaction score
0
Location
Akron Ohio
I was having the same problem, its awfully annoying. Its actually just a "Draft" ... From the main screen of the Messaging click "Menu" then "Drafts" then delete them and you should be good to go
 
OP
H

Hotshot26

New Member
Joined
Mar 21, 2011
Messages
15
Reaction score
0
Awesome! The word is gone thanks.

Sent from my ADR6400L using DroidForums App
 

corletta

New Member
Joined
Apr 2, 2011
Messages
4
Reaction score
0
Same issue...

Hi - I have the same issue, but deleting the two words from drafts doesn't work. I go back to text my husband and they reappear. I deleted our entire thread, sent him a new text, then went to the home page. Went back into messages & went to send him a text and the two words were there again.

Any suggestions?
 

rcwheelman

New Member
Joined
Mar 29, 2011
Messages
17
Reaction score
0
I never ran into that problem. But I did have a problem sending pictures. They would always go out as slide shows. I have since switched to handcent. No longer using the stock messenger. I haven't looked back.

Sent from my ADR6400L using DroidForums
 

corletta

New Member
Joined
Apr 2, 2011
Messages
4
Reaction score
0
Handcent

With handcent pictures don;t show up from your contacts, right? I might be lame, but it's cute. And can you specifiy notifcations? Thanks for the quick reply

NM...I like. Thanks!!
 

Smellsham

New Member
Joined
Apr 5, 2011
Messages
6
Reaction score
0
Corletta-

I'm still having the same issues as you. I deleted the drafts. I deleted the thread and check for locked messages. I checked the quick text. I'm getting frustrated. Any ideas?
 

corletta

New Member
Joined
Apr 2, 2011
Messages
4
Reaction score
0
Yeah, use Handcent :) Fully customizable...backgrounds, pictures, notifications. I like MUCH better
 

Smellsham

New Member
Joined
Apr 5, 2011
Messages
6
Reaction score
0
How do I disable the stock sms then? I'm new to this whole smart phone thing! haha
 

mark3748

Member
Joined
Mar 1, 2011
Messages
119
Reaction score
0
Location
Colorado Springs, CO
You can go into the settings of the stock sms app, and disable notifications.

The app stays but you will only use handcent.

Sent from my ADR6400L using DroidForums
 
Top