Windows Live email setup

newtodroids

New Member
Joined
Dec 30, 2010
Messages
2
Reaction score
0
yesterday I purchased the new Droid 2 Global. I am trying to setup my windows live email account (its my school email) but I can not get it to work at all.

The droid is making me set it up manually and I went back to the verizon store today and the lady said she couldn't help me at all.

I googled my question and while there are people having the same issue, they do not have the droid 2 so I do not have the same setup as them and can't get my account to get setup.

Anyone that can help me I would greatly appreciate it!

Thank you so much!
 

buryboi

Premium Member
Premium Member
Developer
Joined
Dec 20, 2009
Messages
234
Reaction score
0
Website
droidtwoglobalgetrdonedevteam.webs.com
I personally have Gmail pull in my hotmail messages and give them their own label (but I really only use my hotmail account for junk). This is set up from your PC.

If you want the phone to check live mail or hotmail directly (which I assume is what you are asking), JimMariner posted this write up for setting up hotmail on the Droid X. It should be pretty similar, if not identical, on the Droid 2.

DROID X - Hotmail
 
OP
N

newtodroids

New Member
Joined
Dec 30, 2010
Messages
2
Reaction score
0
Ok I followed those directions and it says that my username/password are incorrect.
I went back and look it the user name and retyped all the passwords and tried it again but I got the same message.

Im not really sure why it is saying this.

Thank you for your help.
 

duke69111

New Member
Joined
Dec 12, 2010
Messages
16
Reaction score
1
Setup Windows live as Microsoft Exchange

Not sure if the droid two can do it, but my droid 1 is able to setup my hotmail as an exchange server and it works great.

Settings:

User: Email address of Windows Live / Hotmail
Password: Your Password
Domain: Blank
Host: m.hotmail.com
Options for SSL: Enabled/Checked
 

Nematocys

New Member
Joined
Nov 18, 2010
Messages
6
Reaction score
0
Location
Huntsville, Al
i got this working on my phone:

- You need to add a new account
- select email
- enter your email and password
- uncheck "automatically configure account"
- once created, under "my accounts" select your new email (hotmail) account
- select "General Settings"
- make sure info is correct
- select "Incoming Server"
- settings should be: POP mail server in drop down
- pop3.live.com in "Server" box
- username and password
- then select "Advanced Settings"
- Port should be 995
- check "use secure connection"
- "use secure password (TLS)" should be Auto
- "Authentication" should be Password
- select OK
- Select "Outgoing Server"
- "SMTP server" should be smtp.live.com
- username and password
- select "advanced settings"
- Port should be 587
- check "use secure connection"
- "use secure password (TLS)" should be Always
- "Authentication" should be Auto
- select ok

By doing the above you should now be able to receive your Hotmail email. it will show up under the messaging Icon.
 

Linedog

New Member
Joined
Sep 28, 2010
Messages
1
Reaction score
0
:motdroidvert: This worked! Thanks

i got this working on my phone:

- You need to add a new account
- select email
- enter your email and password
- uncheck "automatically configure account"
- once created, under "my accounts" select your new email (hotmail) account
- select "General Settings"
- make sure info is correct
- select "Incoming Server"
- settings should be: POP mail server in drop down
- pop3.live.com in "Server" box
- username and password
- then select "Advanced Settings"
- Port should be 995
- check "use secure connection"
- "use secure password (TLS)" should be Auto
- "Authentication" should be Password
- select OK
- Select "Outgoing Server"
- "SMTP server" should be smtp.live.com
- username and password
- select "advanced settings"
- Port should be 587
- check "use secure connection"
- "use secure password (TLS)" should be Always
- "Authentication" should be Auto
- select ok

By doing the above you should now be able to receive your Hotmail email. it will show up under the messaging Icon.
 

bgrade

Member
Joined
Jan 4, 2011
Messages
60
Reaction score
0
Just so you know, Hotmail now has mail forwarding, so in addition to having my phone check hotmail every 4 hours for mail, hotmail now pushes all inbox mail to my gmail account within a minute or 2 of receiving it, then gmail pushes it to my phone.
 

braydonzdaddy

New Member
Joined
Jul 19, 2011
Messages
14
Reaction score
0
So I have the Droid R2D2. It is rooted. I followed every step you guys said to setting up the e-mail. Everything works perfectly for both my student e-mail (username@email.itt-tech.edu) which is a Hotmail account, and my working e-mail (username@eib-tech.net) which is win09.midphase.com server. Everything works perfect EXCEPT outgoing..... I've tried both port settings and neither account can send e-mails, only receive..... Any suggestions?
 

Gasai Yuno

Member
Joined
Apr 10, 2011
Messages
758
Reaction score
0
Location
Rausu-cho
I'd suggest installing a Telnet client and trying to connect to ports 25 and 465 on win09.midphase.com from it just to check if connection is at all possible.

If it indeed connects, and you get something like

Code:
220 win09.midphase.com ESMTP MailEnable Service, Version: 1.986-- ready at 07/19/11 22:58:09

on port 25, it means you need to doublecheck your user name and password in the outgoing server settings.

You could also check the system logs, I guess… Though I'm not sure if Messaging logs connection failures there.
 

braydonzdaddy

New Member
Joined
Jul 19, 2011
Messages
14
Reaction score
0
Thanks fire the response! Your suggestion lead me to the answer. After verifying that the connection was good with telnet, I checked the password. After knowing that the password was right, I skipped the "secure connection" step in setting up the email. Seems that it was a simple check box..... Can't make a secure connection to the outgoing server.

Sent from my DROID2 using Tapatalk
 
Top