Wifi will not turn on

zeppelin

New Member
Joined
Nov 21, 2009
Messages
23
Reaction score
0
I am running rooted stock on my GN, and my will will not turn on.
When click the switch in the settings, it does nothing, and when I go to the network list, is just says "Turning of wifi..." but does nothing.

I have tried a battery and SIM card pull to no avail. I also have installed Bugless Beast to see if that would fix it, but I am having the same issue.

Any suggestions?
 
probably a kernel issue but with out a logcat i cannot be sure, download terminal from the market and run
"logcat > /sdcard/logcat.txt" without parenthisis and upload that file here or copy its text content to your post... or pm me with the file :happy3:


edit: forgot to add make sure you try switching wifi on or off before running logcat :)
 
Try typing "ifconfig wlan0" then post the output.

I'll figure this out ahah


Edit: oh and make sure you check to make sure wifi tethering and all tethering is off, logcat says the problem started when tethering was turned on and the daemon for wasn't loaded or something.
Sent from my Galaxy Nexus using Tapatalk
 
Last edited:
export PATH=/data/local/bin:$PATH
app_79@android:/ $ export PATH=/data/local/bin:$PATH
app_79@android:/ $ ifconfig wlan0
wlan0: No such device
 
Yeah the daemon isn't being started to load the device, I would use the gnex utility to flash back to stock then reroot.

It could be something more fundamental
Then the rom, like a messed up radio or whatever...
Sorry I couldn't help you fix it without flash back to stock but I don't think its possible to fix.

Sent from my Galaxy Nexus using Tapatalk
 
Hi, im new to the forums but I am having the exact same problem, any luck getting it going?
 
Hi, im new to the forums but I am having the exact same problem, any luck getting it going?

dude me too! This just happened on the 5th of march. I am so pissed. I have tried everything. factory reset, etc. I am running stock, unrooted.
 
Have the exact same problem here. sent back for repairs. might be something to do with 4.0.2? my friend has a GN on 4.0.1 and hers has been working fine for a while now. mine stopped working about a week after updating to 4.0.2 so maybe something is there? something was mentioned in the changelog about wifi when updating to 4.0.2 aswell. just a thought
 
WiFi won't turn on.

I am experiencing exactly the same issue. WiFi can't be turned on, it just sits there saying "Turning on WiFi"...

Now, this happened yesterday night, after a somewhat extensive use of tethering, i have never used tethering for so long as yesterday night.

WiFi seemed to work normally after that, but then, suddenly, WiFi died and can not be turned on again on my Galaxy Nexus. I think it probably has something to do with tethering as the 3G aand WiFi chip is the same, 3G seems to be working fine.

I may go to a previous version of Android, flashing it back and see it it solves anything.

Thanks for your comments.





Try typing "ifconfig wlan0" then post the output.

I'll figure this out ahah


Edit: oh and make sure you check to make sure wifi tethering and all tethering is off, logcat says the problem started when tethering was turned on and the daemon for wasn't loaded or something.
Sent from my Galaxy Nexus using Tapatalk
 
I hope somebody is still tuned to this thread.

I have a rooted HTC Thunderbolt. It is running NuSenseROM_ReBorN_5.2_040813. I am having the same problem with the wifi not turning on.

I've run: logcat > /sdcard/logcat.txt and I've attached the log file.

If I run: ifconfig wlan0, I get:

wlan0: No such device

Anyone have any suggestions?
 
Back
Top