wifi issues

raydog345

Member
Joined
Jan 6, 2012
Messages
36
Reaction score
0
I have the Verizon galaxy s3 and my WiFi goes in and out at work,tried to dial *#0011# to turn off power saving mode in Wi-Fi settings but it don't work since update
 

Mike.757

Silver Member
Joined
Dec 28, 2011
Messages
3,151
Reaction score
474
Location
Virginia Beach
The easiest way is to use the slide bar and turn it off and on. That requires effort to remember to turn it off and on. If you don't like that, you can use Tasker. It will use trigger events like location (work) to perform a task (turn off wifi). The trial version is about 30 days to see if you like it. I had it then went Motorola and used the smart actions. Now that I have the GS3, I will probably resurrect the tasker.
 

rumblee1

Member
Joined
Feb 3, 2011
Messages
419
Reaction score
1
I downloaded the new 4.3 upgrade, and now my galaxy note 2 wifi shuts off randomly a couple of times a day.
 

Tonik

Active Member
Joined
Sep 11, 2011
Messages
672
Reaction score
58
Reboot into recovery, clear cache. If that doesn't work reboot into recovery and clear data and factory reset. Backing up your fata and pics first of course.
 
Top