what happened?

SwagTech

Member
Joined
Feb 18, 2012
Messages
190
Reaction score
0
Ok, so my computer crashed yesterday and I bought a new one. I connected my nexus to it with the intention of putting my music onto the new computer. Shortly after, my phone started acting weird and also rebooted. I lost all my music and ring tones. My pictures were gone as well, so I thought. I downloaded a app called quick pic and what do you know, there are my pictures!! I have my music on a SD card, but I can't seem to transfer it to my phone. I have reflashed my Rom and Gapps. I don't know what to do. I was trying to free up some space on my phone so I deleted old nandroid backups. I hope I didn't do anything bad. I'm running AOKP JELLY BEAN and Franco Kernel.
 
did your pc install the phone drivers properly?
 
dezymond said:
did your pc install the phone drivers properly?

No not initially. I had to find the correct drivers today.. I'm able to connect the phone and see it, but I can't put music on it. I've tried mtp and using it as a camera... I am clueless
 
I don't get why the phone files would be missing, but drivers could be a big issue, I had quite the hassle with them a few months back...
 
I've read several posts about JB being wonky with the gallery/pictures. So seems to be a known bug for some. Oh well, good thing Quickpic works!
 
Today's update to ROM Manager is what is causing your problems. Tons of people were freaking out!
 
tgyberg said:
Today's update to ROM Manager is what is causing your problems. Tons of people were freaking out!

I wonder should I delete rom manager for now? I'm getting alot of reboots as well.
 
I wonder should I delete rom manager for now? I'm getting alot of reboots as well.

With the update today for ROM Manager it adds a no media file to your SD card which causes them to disappear. I fixed mine by uninstalling ROM Manager, then using root explorer and deleting the no media file then rebooting. Hope this helps.
 
Last edited:
NicoleNXD said:
With the update today for ROM Manager it adds a no media file to your SD card which causes them to disappear. I fixed mine by uninstalling ROM Manager, then using root explorer and deleting the no media file then rebooting. Hope this helps.

Thanks for the fix. I will try it out now. I resulted to using Google play.
 
Deleting the .nomedia file & ROM manager only gave me the gallery/pics back. I still can't seem to get the music back. Its frustrating. Flashing backups or new roms do nothing.
 
HEMLOCK said:
Deleting the .nomedia file & ROM manager only gave me the gallery/pics back. I still can't seem to get the music back. Its frustrating. Flashing backups or new roms do nothing.

Me either.. I'm using Google play for the music.
 
Back
Top