Weird Issue Here

guest2236

guest
Joined
Apr 22, 2011
Messages
8
Reaction score
0
I kept my D2G in my pocket today. When I retrieved it, it was acting a little weird... Flashing colors and text. I rebooted the phone and noticed that under the status bar (upper right hand corner)-- there is some kind of debugging/activity script running; it looks like this:

0.23/0.19/0.53
com.vtm.verizon
system_server

This little box updates whenever anything happens-- how do I turn it off?
 

FoxKat

Premium Member
Premium Member
Joined
Apr 2, 2010
Messages
14,655
Reaction score
4,720
Location
Pennsylvania
Current Phone Model
Droid Turbo 2 & Galaxy S7
Hmmm. Sounds like your body contact with the touch screen may have "selected" and "activated" a debugging mode. Also, the various flashing of colors & text may be due to moisture/humidity again brought on by being in your pocket.

A reboot should resolve the debugging mode, and a little time out of the warm and moist pocket area should resolve the other issue.
 
OP
G

guest2236

guest
Joined
Apr 22, 2011
Messages
8
Reaction score
0
Thanks, the colors and flashing are gone. But the 'debugging' mode is still there.
 
OP
G

guest2236

guest
Joined
Apr 22, 2011
Messages
8
Reaction score
0
I'm really sorry I'm getting nothing...

Settings, Applications, Development -- has no CPU options.

I am running CM7.1, but that does not affect the native Android options... Or at least I thought it didn't.
 

Gasai Yuno

Member
Joined
Apr 10, 2011
Messages
758
Reaction score
0
Location
Rausu-cho
There are no “native Android options”.

It's somewhere near the About phone section, I think. I don't have CM7 at the moment, but the option is definitely available there.

I've just went to the repostory and here are some parts of the source code for CM7 (namely strings from the XML files for en-GB localisation):

<string name="development_settings_title" msgid="215179176067683667">"Developer options"</string>
<string name="development_settings_summary" msgid="1815795401632854041">"Set options for app development"</string>
<string name="show_cpu_usage" msgid="2389212910758076024">"Show CPU usage"</string>
<string name="show_cpu_usage_summary" msgid="2113341923988958266">"Screen overlay showing current CPU usage"</string>

So you need Developer options, Show CPU usage.

But since you didn't find anything like that on the main Settings menu and you looked for it really, really, really hard, your build is probably somehow tweaked to exclude it.
 
OP
G

guest2236

guest
Joined
Apr 22, 2011
Messages
8
Reaction score
0
There are no “native Android options”.

It's somewhere near the About phone section, I think. I don't have CM7 at the moment, but the option is definitely available there.

I've just went to the repostory and here are some parts of the source code for CM7 (namely strings from the XML files for en-GB localisation):

<string name="development_settings_title" msgid="215179176067683667">"Developer options"</string>
<string name="development_settings_summary" msgid="1815795401632854041">"Set options for app development"</string>
<string name="show_cpu_usage" msgid="2389212910758076024">"Show CPU usage"</string>
<string name="show_cpu_usage_summary" msgid="2113341923988958266">"Screen overlay showing current CPU usage"</string>

So you need Developer options, Show CPU usage.

But since you didn't find anything like that on the main Settings menu and you looked for it really, really, really hard, your build is probably somehow tweaked to exclude it.

Thanks for all your help. I just came to that same conclusion, after looking again in the CM7 options...
 

Gasai Yuno

Member
Joined
Apr 10, 2011
Messages
758
Reaction score
0
Location
Rausu-cho
Disregard this.

You should have Dev Tools app available in your app drawer. That app should have a “Show processes” option.
 
Last edited:

Gasai Yuno

Member
Joined
Apr 10, 2011
Messages
758
Reaction score
0
Location
Rausu-cho
I completely forgot they integrated the Development settings into Settings somewhere in CM9, and in CM7 it's in the app, Dev Tools.

That app is also probably the culprit behind your screen acting weird.
 
OP
G

guest2236

guest
Joined
Apr 22, 2011
Messages
8
Reaction score
0
I completely forgot they integrated the Development settings into Settings somewhere in CM9, and in CM7 it's in the app, Dev Tools.

That app is also probably the culprit behind your screen acting weird.

Yes, thanks. It was right there in the app drawer. Just went to Development Setting (from Dev Tools) and turn off show processes... :)
 
Top