Voicemail Password Problem Driving me crazy...


New Member
Jul 18, 2010
Reaction score
:angry:If I go to "contacts" and dial the Voicemail entry, my password is sent (*86,,xxxx) BUT if I select the Voicemail Icon for the desktop, the password is NOT sent. The *86,,xxxx is the same in both contacts as a work number and in the "accounts and settings" voicemail screen.
I had never noticed that app before. Don't use that shortcut. Just make a Direct Dial shortcut to your Voicemail contact instead.
I'm having the same problem as the OP.

The workaround is OK. Annoying that the shortcut requires a 2nd touch on the contact screen it launches instead of the one-touch from the proper VM icon.

I tried trashing the VM icon from the home screen then adding it back in from the apps page, but it still only dialed the base *86. So I'm running with the shortcut instead for now.

This annoys me.
PS. Maybe I'm confused between Direct Dial shortcut and Contact shortcut.
I think Moto's Blur does away with the "direct dial" widget.

There is another easy option (another way to "make" a direct dial widget/shortcut), but I forget what it is. I know I've seen it posted though.
Sign-up for Google Voice and calling your voicemail will be a thing of the past, the GV app will notify you of voicemails and transcribe your voicemails into text for you to read right within the app (almost like a text message).

Also within the app you have the option to listen to the audio of the voicemail. It saves the text translation and audio for easy access via the app and your computer. You are able to block certain callers or send them straight to voicemail and to have different greetings for different callers or different groups of callers, and so much more...best of all the service and app is free.

I haven't called my Verizon Voicemail since January/February

International calling is also at a discounted rate with GV
Last edited: