Voicemail icon won't go away...

silvere2

Member
Joined
Nov 19, 2009
Messages
91
Reaction score
0
So the voicemail icon in my notification bar won't go away even though I've deleted all the voicemails in my inbox. I've restarted the phone, pulled the battery. There's no clear icon in the notification bar, or when there is it doesn't clear the icon. I use google voice if it makes any difference.

Help?
 

JayMonster

Member
Joined
Dec 1, 2009
Messages
775
Reaction score
1
Disable Google Voice.

Leave yourself a voicemail.

Log in to your voicemail system.

Check and delete the message.

Re-enable Google Voice

(The issue is with the VZW voicemail system at times sending out errant alerts that won't go away until you force them clear)
 
OP
S

silvere2

Member
Joined
Nov 19, 2009
Messages
91
Reaction score
0
Disable Google Voice.

Leave yourself a voicemail.

Log in to your voicemail system.

Check and delete the message.

Re-enable Google Voice

(The issue is with the VZW voicemail system at times sending out errant alerts that won't go away until you force them clear)

Thank you!
 

artc33

Member
Joined
Feb 28, 2010
Messages
127
Reaction score
0
voicemail icon on droid.

i was having the same trouble with my phone, went to the verizon store and they told me that most likely a factory reset would do, so i did.
now, it is kinda annoying doing this but it really works. i downloaded an app called astro, is a file manager and it's free.
1-on the phone's menu, settings-back up my settings(check).
2-connect your phone to your pc via the usb cord and "mount".
3-on your computer, open the documents file and create a "new" folder and name it "droid contents" for example.
4-open the droid folder(removable disk), select all(ctrl+a) and copy.
5-paste onto the new folder(droid contents) on the computer. depending on the amount of data could take several minutes to copy.
6-on the phone's folder delete everything.
7-disconect phone, on the phone go to menu-settings-factory data reset-reset phone. this may take a few minutes. just like with a computer, it will turn it off then on. it will ask you to program your phone. this is all done by voice. when programing your phone, it'll ask you to enter your google acct. and it will bring your contacts automatically.
8-once this is done, connect your phone again to the computer and proceed to copy-paste the droid's folder from computer to phone.
9-with the astro file manager, install apps-files that you need.

this worked for me, i do not have the icon on my phone's notifications bar anymore. i use a program called youmail, you can sign up for free at youmail.com. it forwards your messages to it for free. plus, you can create custom messages for every one of your contacts separately. hope this helps.
 

empire77

New Member
Joined
Feb 2, 2010
Messages
12
Reaction score
0
Location
nj
Disable Google Voice.

Leave yourself a voicemail.

Log in to your voicemail system.

Check and delete the message.

Re-enable Google Voice

(The issue is with the VZW voicemail system at times sending out errant alerts that won't go away until you force them clear)

Thank you. Just had to go to google.com/voice to disable voicemail as well as changing in call settings. Fixed the problem after listening to verizon voicemail.
 
Joined
Jun 11, 2010
Messages
2
Reaction score
0
Solution to new voicemail notification problem

Okay...if you haven't figured this out already: you have to dial *73 to cancel the call forwarding to Google voice you initially setup by dialing *71 followed by your cell number (but don't do his now!). After you do that, you can access your VZW voicemail normally by dialing *86.
 

lakerzz10

New Member
Joined
May 31, 2010
Messages
4
Reaction score
0
Location
Lancaster, Ca. (Los Angeles)
okay...if you haven't figured this out already: You have to dial *73 to cancel the call forwarding to google voice you initially setup by dialing *71 followed by your cell number (but don't do his now!). After you do that, you can access your vzw voicemail normally by dialing *86.
you- are- awesome!!!! (Seriously, that helped!!)
 
Top