Update 2.2 and lost service

MoonMan

New Member
Joined
Nov 7, 2009
Messages
5
Reaction score
0
So I got the OTA update of 2.2. I had fine reception when I accepted the update but when the phone turned back on it said I have no service. I thought it might just take time for the update to fully kick through but its been 2 hours now and still no service when I should clearly have it.

Also when I look at the status of my phone is says
my phone number - unknown
MIN - unknown
PRL Version - unknown
MEID - unknown
Network - unknown
Signal strength - 0 dbm 0 asu
Mobile Network type - unknown
Service state - unknown

If that means anything to anyone. I would appreciate anyones help or advice! Thanks
 
Not sure if this'll work, but try and see if calling *228 and using option 2 fixes it. You might have to use option 1 though.
 
So I tried to call *228 and all it says is Mobile network not available. :(
 
My Droid did this when I updated as well among a list of other features that didn't function correctly. I took it to Verizon and they issued me a new phone. :( sorry man
 
Back
Top