UD8 issue phone/sms

sparacing

New Member
Joined
Dec 17, 2009
Messages
18
Reaction score
0
Anyone else have an issue where periodically the phone and sms just stop working...meaning i cannot send or receive texts, or make and receive phone calls. When i reboot all is well. Seems to me that it has to do with my voice connection (I believe texts are sent over the voice connection...right?) even though I have full signal. It's like something is getting hung.

There are no notifications, FC's or anything else alerting me to when this happens, and there doesn't seem to be a pattern...but it happens pretty frequently (almost once a day or every other day).

I had the same issue with CM6 too and thought originally it was just that ROM, but interestingly I didnt have it with BB or Lithium.

Also, no themes running and I haven't flashed a new kernel yet. Baseband is C_01.43.01P and my MIN is correct.

I'd rather fix this than move off of UD.

Thanks!

EDIT(1): I fully wiped data and cache when I flashed this ROM and I've had the same baseband for all ROMs
 
Last edited:

RafficaX

Premium Member
Premium Member
Developer
Joined
Aug 2, 2010
Messages
605
Reaction score
0
Did you *228 or *22899 after booting up? Udate ur prl's for better signal. Do u use a cache clearer? Task killer?

Sent from my Droid using Tapatalk
 
OP
sparacing

sparacing

New Member
Joined
Dec 17, 2009
Messages
18
Reaction score
0
Did you *228 or *22899 after booting up? Udate ur prl's for better signal. Do u use a cache clearer? Task killer?

Sent from my Droid using Tapatalk

I believe I've done *228 but let me try again and try *22899

Also, I do have TK on the phone, but really never use it...since it's really not needed...just been lazy and haven't removed it.
 

Droid DOES!!

What iDoesn't
Premium Member
Theme Developer
Joined
Jun 12, 2010
Messages
6,365
Reaction score
36
Did you *228 or *22899 after booting up? Udate ur prl's for better signal. Do u use a cache clearer? Task killer?

Sent from my Droid using Tapatalk

I believe I've done *228 but let me try again and try *22899

Also, I do have TK on the phone, but really never use it...since it's really not needed...just been lazy and haven't removed it.

Did that do it? I power cycle my phone at least once a day anyway so I may have dodged the bullet on this issue. Go ahead and uninstall the task killer though and just use your back button instead of the home key. Taking it off of my phone has made a WORLD of difference!
 
OP
sparacing

sparacing

New Member
Joined
Dec 17, 2009
Messages
18
Reaction score
0
Did you *228 or *22899 after booting up? Udate ur prl's for better signal. Do u use a cache clearer? Task killer?

Sent from my Droid using Tapatalk

I believe I've done *228 but let me try again and try *22899

Also, I do have TK on the phone, but really never use it...since it's really not needed...just been lazy and haven't removed it.

Did that do it? I power cycle my phone at least once a day anyway so I may have dodged the bullet on this issue. Go ahead and uninstall the task killer though and just use your back button instead of the home key. Taking it off of my phone has made a WORLD of difference!

Weeeeelllll so far so good, but due to the inconsistent nature of it all, it will probably take a few days to know for sure...but I've uninstalled TK also, so we'll see. :)

I'll post back in a few days to let y'all know for sure. I sure do appreciate all the help and suggestions!!
-S
 
OP
sparacing

sparacing

New Member
Joined
Dec 17, 2009
Messages
18
Reaction score
0
edit... it's not all good. :(
-S
 
Last edited:

jlnguyen

Member
Joined
Nov 29, 2009
Messages
127
Reaction score
0
Location
FL
i've been having the same problem. all my texts keep getting randomly deleting because the sms app hangs. i don't have a task killer either... :(
 
OP
sparacing

sparacing

New Member
Joined
Dec 17, 2009
Messages
18
Reaction score
0
Well three days and no issues, I'm thinking the suggestions cured my issue. I'll post if it happens again, but I think it's all good.

Thanks again!

-S

Update: It happened again...so apparently it's not fixed. Any other ideas? I've noticed that doing anything with wireless connections is futile. You can't even put it into airplane mode, it just hangs.
 

segdoh49

Member
Joined
Jan 4, 2010
Messages
403
Reaction score
0
Location
California
Well three days and no issues, I'm thinking the suggestions cured my issue. I'll post if it happens again, but I think it's all good.

Thanks again!

-S

Update: It happened again...so apparently it's not fixed. Any other ideas? I've noticed that doing anything with wireless connections is futile. You can't even put it into airplane mode, it just hangs.

I'd try flashin the rom again. wiping data and cache till your fingers hurt or you go blind. What Rom did you come from ?
I had to clean the blackboards when I was in grade school and I only wiped it once, but you could still see the writing on the wall, get the picture ..............
 
Last edited:
OP
sparacing

sparacing

New Member
Joined
Dec 17, 2009
Messages
18
Reaction score
0
I'd try flashin the rom again. wiping data and cache till your fingers hurt or you go blind. What Rom did you come from ?
I had to clean the blackboards when I was in grade school and I only wiped it once, but you could still see the writing on the wall, get the picture ..............

I appreciate the idea, but that's not it either, I had thought that was possibly the issue initially and wiped multiple times.
I never change ROM's without wiping.

The ROM I had on (briefly) before UD8 was CM6 and had the same issue. Before that I had LM and before that BB...neither of which caused the problem.
 
Top