UD 3.0.1 Is Here - Minor Update

tried install over 3.0, froze at boot animation. wiped fresh install worked good but had to setup everything again. rebooted to change kernel, took like 5 minutes to boot back into homescreen and now im stuck in bootloop. back to PE42 where I had no issues what so ever of this sort.
 
Im having the same problems with boot loop. I tried to flash over 3.0 and waited about 10 min but couldnt get past the boot animation. Wiped and reinstalled 3.0.1, restored all of my apps but my texts werent coming threw. Tried to restart and it took about 5 min just to get past the animation.

Running alright at the moment but this is the second time ive restarted my phone after reinstalling and everytime it takes several minutes
 
I had no issue with the market. every app reloaded.
I have had problems with launcher and launcher pro FC, dsp fc and my streaming radio (Xiia) keep crapping out while I had my Nav app running.

I went back to 2.5 this morning and now I just installed Liquid's 2.3.2.
3.0.1 just didnt seem to have enough fix's yet.
I loved 2.5 so Ill be watching for the fixes 3.0 needs and Ill swap back.
 
just flashed this, wiped cache and flashed over 3.0 booted no problem havent had a chance to look around it just yet to see what all is and isnt fixed, gonna have to put chevy kernal back on and the murder theme. the first boot did seem longer than updates ive done in the past though.

edit: just tried flashing chevy 1.1 lowv kernal, bootloop
 
Last edited:
Does anyone know if the 3.0 themes will work on the newer version? Because if not I might need to hold off for now.
 
After 3.0.1 finally boots, change the boot animation. I flashed over 3.0 and that was my only problem. Changed bootanimation and is good so far

Sent from my Droid using DroidForums App
 
I flashed it. Boot took what seemed forever. So far some apps still FC. Launcher Pro speeds this ROM up for me ALOT! Running silky smooth and faster without the lag. Still would like to OC to at least 1K.
 
am i the only one that's stoked to have the lockscreen fixed? that was the only bug that was actually bugging me ... pun *intended* lol
 
Back
Top